Replay files over 2 gigs fail to open

I've been using Replay to record a bunch of presentations for a project. I've has no issue with .replay file under 2 gigs; however, .replay files over 2 gigs give me the "This project is invalid or corrupt and cannot be opened. It may have been created in an earlier version of Replay" message. 

Has anyone else had this issue? Can I find the raw video files somewhere?

Thanks,

7 Replies
Ashley Terwilliger-Pollard

Hi Chris, 

I'd first want to confirm that you were following along with the best practices here for file management and maintenance. Those can help prevent file corruption in all Articulate authoring tools. 

Are you also on the latest update of Replay? Let me know which version you're using, and I can get you information on the Update! 

Suzanne Ensmann
Viridian Wastewater Consulting

I am experiencing the same issue with any replay projects over 2 GB in size. I have a new computer, lots of memory RAM and ROM, saving to Local drive, following best management practices i have read in this forum, and have the latest Replay 360 version. I have already tried uninstalling and reinstalling Replay and Articulate 360. I cannot  open any of my files over 2 GB, even right after i saved them. I have 30 hours of training i was recording and cannot access now, please help. 

Lauren Connelly

Hi Viridian Wastewater Consulting!

We'll want our Support Engineers to investigate further since you've already tried our recommended steps. I've started a case on your behalf so we can start troubleshooting.

I encourage you to continue working in a case with our Engineers so we can see what is causing this snag!