Replay, MP4, and IE9

Hi folks,

It seems that the MP4 encoding that comes out of a published replay file does not natively play in our corporate browser, IE9. I get the "infamous" red X. This is forcing my team to have to re-encode the videos before we post them' which is defeated the purpose of having or SMEs create and self-publish content.

Do you have any workaroundfor this?  Do you plan to offer any other encoding or alternative file format publishing options?

3 Replies
Christine Hendrickson

Hi there Gordon,

I'm afraid I do not have access to Internet Explorer 9 for testing - that does make it a little difficult to confirm. 

However, IE 9 should be a supported version. I believe the lowest supported version for IE is version 6. However, Flash version 10 is a minimum requirement. Do you know what version of Flash is installed?

If you are running version 10 of Flash, have you tried testing it on another server? If you do not have access to an additional web server or LMS for testing, you could try using SCORM Cloud.

Another option would be to use our Tempshare server. Just keep in mind that this server is only available for testing content - it is not officially supported by Articulate and all content will be removed automatically after 10 days.

In addition, you could also use Dropbox. Just remember that you'll need to place your content in the "Public" folder. Also, you'll need to make sure that the folder is enabled. To do so, click on this link.

You're always welcome to try out Articulate Online, as well - it's available for a free 30 day trial.

Let me know if those videos play elsewhere.

Thanks!