Replay not opening

Oct 22, 2015

Hi all, hope someone can help!

I was using Replay all day yesterday with no issues at all, but today it won't open. I've tried all the recommended fixes (run as administrator, repair and restart, reinstall) but nothing is working. When I try to open Replay it says "Replay has stopped working" and then nothing more...I'm a bit stuck!

11 Replies
Ashley Terwilliger-Pollard

Hi Ellis,

I'm really sorry to hear about the behavior you've run into! Since it sounds like you've gone through our normal troubleshooting steps did you look to see if anything else was updated on your system? Maybe a system update that is interfering? If you'd like it may be easier to troubleshoot this by connecting with our Support engineers here and you may want to follow the steps here to pull the error logs. 

James Werling

has anybody found a solution to this? I was working with trail version for several days and it worked fine. The IT department did some patching. Articulate sent me a new licensed to activate it/ Now when I  open it  just says Replay stopped working. These are the details: repaired then uninstalled and reinstalled the most recent version-no luck.


Stopped working

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: replay.exe

Problem Signature 02: 1.2.1412.1015

Problem Signature 03: 54886e0d

Problem Signature 04: Articulate.Replay.Platform

Problem Signature 05: 1.0.5457.28519

Problem Signature 06: 54886bd0

Problem Signature 07: 1034

Problem Signature 08: 30c


OS Version: 6.1.7601.

Locale ID: 1033


Leslie McKerchie

Hi Sam!

I popped in to look at the Ellis case and seems the issue was related to a computer set up and Replay would only open if she had her headphones plugged in.

I looked for a case for James as well, but it doesn't look like he worked with support on this and I did not hear back from him as you can see here.

I would advise that you work with our support team here if the repair did not assist, so that logs can be looked at and we can better assist.

Ashley Terwilliger-Pollard

Hi Bren,

I certainly haven't seen or experienced that (I can never find my headphones anyway, so just using display audio). I'd begin by suggesting the repair of Replay to see how that goes and if you're still seeing the same thing I'd want to have you work directly with our Support Engineers to pull a bit deeper information. 

This discussion is closed. You can start a new discussion or contact Articulate Support.