Replay will not launch

May 08, 2020

I have used Replay many times before however now I cannot get it to launch. I tried removing it and reinstalling it but I get the same results. When I click on replay it spins for a second or two then does not do anything. I also tried to launch directly from the mp4 file with "open with" and get the same results. 

5 Replies
Ren Gomez

Hi Douglas,

As the article Katie shared with you mentions, it's best to work on your project files from your local drive, and that includes images that you plan to insert into the project. 

Using OneDrive or syncing files with OneDrive may cause lagging or erratic behavior as well, so we recommend pulling those files into your desktop and removing the sync to have the best results. You can then resync or load back into Onedrive when you're no longer working in the file.

By the way, it looks like you may have replied by email where your contact information came through. This Peek video will show you how to edit it out if you’d like!

This discussion is closed. You can start a new discussion or contact Articulate Support.