Screen turning black when publishing files form Replay

Hi!

I have tried to capture my screen with Replay. Everything is working great until converting the project into MP4-file. When using 16:9 the screen is turning black after converting the file into MP4. The same problem do not appear when using the format 4:3.

Someone that have experienced the same...?

 

16 Replies
Leslie McKerchie

Hi Espen!

We do have an open issue with our QA Team regarding videos not displaying that is currently being investigated. I will add this thread for user awareness and for update when applicable - as well as make a note of the aspect ratio difference you mention as I've not seen that mentioned previously.

Espen B Gundersen

Hi, Leslie

Thank you for keeping me posted.

I can also inform you that I experienced trouble with the sound when capturing my screen with high resolution video on my laptop. I therefor tried to install Replay on a desktop computer with hardware that are better suited for video editing. The trouble with the sound was reduced, but now I got trouble with the video-file turning black. The same problem never occured on the laptop.

I did get som help from our IT department. Among several other things, they tried to log on to my desktop computer with another user. (The replay-file is installed locally on my desktop computer). When logged in with another user, the problems disappeared....?

Next step is to reinstall all software on my desktop computer...

Ashley Terwilliger

Hi all,

I wanted to share an update here that Replay Update 3 has been released and includes a fix for the issue with recording at full screen and having the published output only include audio. You can view the release notes and download the update here. For any previous courses impacted you'll need to publish these using the latest update to have the changes take effect. 

Katie Riggio

Hello there, EADSKILL RISE!

    !

This discussion is a bit older, so I want to make sure you get the most up-to-date support. A few questions to help us determine the root:

  • Is this happening with any video file or a specific one?
  • Are you comfortable with attaching an affected project file publicly here or sending it privately here? We'll take a thorough look, and delete the file after finding the culprit!
EADSKILL RISE

The problem was solved, but I had to switch to "jump slide". I am working in a project with planty of slides and each of them have a video, so the function "Restart course" is not a option.


About the bug, I would like to know if you have a schedule to fix the problem, otherwise I will have to use the old version (3.33.20697.0), that I realize is working well.

 

Thanks for helping me