Shutting down and audio skipping

Hello,

Are there any known issues with Replay where the program shuts down while in the middle of a project?  I'm using the software for the first time today and on several occasions the software has completely closed out after hitting the Esc key to finish recording or attempting to publish a completed recording.

I'm also noticing a great deal of skipping in the audio while in preview.  Unfortunately, because the program won't let me publish any files I've actually been able to successfully record, I can't test it to see if this only happens while in preview.

35 Replies
Christine Hendrickson

Hi Angela,

Sorry to hear about the trouble!

First, please make sure that you're working with local project files.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you've confirmed you're working locally, or if you move your project to your local hard drive and still have trouble, it might help to run a quick repair on the software:

Articulate Support - How to Repair Articulate Replay

If that doesn't solve the problem, please try following the troubleshooting steps outlined in this article:

Unexpected or Erratic Behavior in Articulate Replay

Let me know if you see any improvement.

Thanks!

Art Lader

Replay 2013: Audio Skipping

Hmmm... I ran the install file again (as an admin) and "repaired" Replay, but I am still getting choppy audio.

I have been recording through a microphone. I will try importing an audio file to see if issue persists.

I hope to get this resolved so that I can begin making screencasts for my students.

Thanks,

Art

Art Lader

Will try this:

Windows Vista

You'll need administrative privileges to install software properly. You may need to ask your IT staff for help.

  1. Temporarily turn off User Account Control (UAC), and reboot your computer when prompted.
  2. Go to Start > Control Panel > Programs > Programs and Features, and uninstall Articulate Replay.
  3. Reboot your computer.
  4. Download and extract this zip file on your computer.
  5. Right-click the rpCleanup.bat file, and select Run as administrator. (This deletes the Replay registry keys and prepares the computer for a clean re-installation. It should only take a few seconds.)
  6. Right-click the Replay installer, and select Run as administrator to reinstall it. (Download the latest version here.)
Art Lader

Ashley Terwilliger said:

Hi Art,

Sorry to hear about the issue that you're having with Replay. Did you also check that you have the video hardware acceleration enabled?  I know that other users have had problems before with that. Could you share one of the .replay files with the odd audio as well?

Ashley Terwilliger

Hi Art,

Sorry for the delay in not seeing this yesterday - I tested the two replay files you shared, and the first one titled erfold 01.replay I didn't really notice any choppiness. I played it through a few times and it sounded fairly normal to do. Was this the one with the audio you imported? When I went to publish it it first closed Replay, which I suspect was due to the + sign that was added inbetween the space of "erfold" and "01" so I removed that and published it again.  That version is attached for you. 

In regards to the second replay file, that one sounded a little choppy, like almost as if the microphone jack was loose, which I'm sure you've checked. It may be possible that a driver issue is interfering with the audio recording within Replay - are you able to update the drivers associated with your video, audio and web cam? 

Art Lader

HI, Ashley,

Thank you for getting back to me.

I have checked the jack, but it cannot hurt to do so one more time. I am pretty sure that my drivers are up to date, but maybe not. I will check them again.

The problem is that this is not happening in other applications. It is not happening when I record audio in Adobe Captivate, for example. And it does not happen when I record audio in Camtasia Studio. 

This leads me to believe it is a Replay issue.

Thank you,

Art

Ashley Terwilliger

Hi Art,

Please let me know after you're able to check into those - and I know you mentioned recording through your web cam as well gave the same behavior - do you have a mic that is just a part of the computer itself? The driver issue, although it may work with other recording applications could still be causing issues with Replay - so that'll be an important element to check into. 

Ashley Terwilliger

Hi Art,

Thanks for checking into those elements. I know you mentioned previously conducting the more detailed repair steps here, and I'm trying to think of other things that could be interfering with Replay. I checked with another colleague of mine, who had a suggestion to have you up the memory to the maximum as described here - and then if you could pull a new Dxdiag after you've upped the memory and tried recording in Replay again. You can post the new dxdiag here. 

Ashley Terwilliger

Hi Art,

Thanks for going through those steps. We didn't see any changes in the dxdialog.txt file, so my next thought would be if you could try a new user profile on your computer. You'll need to uninstall your current one, and reinstall a new one with Replay. 

I'd also like to see if you could pull your Windows event logs so that we can see if anything else is going on with your computer. 

The fileswe need will be:

%SystemRoot%\System32\Winevt\Logs\Application.evtx

%SystemRoot%\System32\Winevt\Logs\HardwareEvents.evtx

%SystemRoot%\System32\Winevt\Logs\Internet Explorer.evtx

%SystemRoot%\System32\Winevt\Logs\System.evtx

Here is a screencast that will walk you through the process.Once you've finished, please add all of the EVTX files to a ZIP file.You can upload and attach this file directly to a new Support case.   Please reference this thread so that they know what we've gone through already.