1 scene out of 6 doesn't preview or publish

Long time lurker, first time poster, sorry that it's for a challenge. I'm on a seriously time-challenged proprietary project, and I've run into the first Storyline problem I can't figure out how to solve.  It's about 30 minutes of training across 6 scenes. 

The whole project refused to preview today; publishing got the same result--an endlessly spinning wheel.  I checked each slide individually, they all preview.  I checked each scene one-by-one.  One refuses to preview.  So I removed that scene from the whole project, and voila, the project previews. But I need the content--it's 11+ screens of content with synched audio, and 3 quiz banks (each containing 5 interactions--drag and drop and choose the best answer).

Anyone have any ideas of how to solve this, short of re-creating the entire scene?  I'll do that if I have to, but the course is supposed to go "live" Thursday, my LMS wants 3 days of testing, and I still have several SMEs who want to "play" with it and who will undoubtably offer revision suggestions.

You ask what's changed since the last time I previewed that scene?  I added 2 audio scores--it's a 2-speaker course.  Nope, I haven't taken the audio out and put it back in yet, but that's next on the troubleshooting hit list and before completely re-creating the scene.  Any other ideas?  I have to be missing something really easy, right?

Thanks.

Carin

5 Replies
Justin Grenier

Hi, Karin.

I think you're on the right track, and I think you'll find a recent media component that is contributing to the problem.  For example, see this recent thread from Chandra where a seemingly-innocuous black arrow graphic aborted the publishing process on Slide 34.

As painful as it seems, I'd start reverse-engineering your recent audio additions.  Hopefully it'll be a simple remove & re-record job!

Good Luck!

Michelle Leon

Hi there!

I had a similar problem tonight and I found my solution. I don't know if this is the same problem you had  but I wanted to post it here just in case someone else runs into the same problem as I did. Previewing each slide worked fine. But when I previewed the scene, I got an endless spinning thingie on a blank template doodad. Basically, I had a slide that pointed to a non-existent question bank.

Hope this helps someone!

[Key phrases: scene won't preview, can't preview scene]