100% right, but still fail in Storyline

Hi all,

I have a storyline quiz that is giving me some issues in Articulate Online. I have a 6 question quiz that is being populated by a question bank, and then the results are being displayed on a results slide. This is the only quiz in the story. I have the tracking set to pass/fail, the passing score set to 100%, and the success set to show when the timeline starts, equal to the "Results_PassPoint." When posted to Articulate Online, if I answer all 6 questions correctly, I receive the success screen. But upon vewing the report, I see I have scored 100% but failed.

If I change the passing threshold in my result slide from 100% to 99%, now I am awarded the passing 100%.

So why is the 100% threshold marking a fail in my report when I set "equal to Results_PassPoint?"

12 Replies
Justin Grenier

Good Morning, A.

You may find that one or more users in your Articulate Online account receive a score of 100% but a staus of Failed when the following criteria are true:

  • The content was published with Storyline.
  • The content is being tracked by a quiz result slide.
  • The passing score is set to 100%.

Please review this article for more information, and please let us know if you need anything else.  Thanks!

Justin Grenier

Good Morning, Bryan.

The Articulate Quality Assurance Team confirmed on 10/09/2012 that this is a software defect within Storyline.  This will be fixed with the next Storyline Update, which is currently in Beta.  Stay tuned to our Word of Mouth Blog for updates.

In the interim, I believe Leana was able to work around the problem by setting the passing score 1 point below what she needed.

Please let us know if you need anything else.  Thanks!

Heather Valli

We're having the same issue with a quiz used through Articulate Presenter. We updated everything with the IE10 patch that was supposed to take care of problems with the quiz results being passed to the LMS. They're getting to the LMS now, but the students are seeing that "failed" notice when they've passed, which is not a good student experience. Do you have any suggestions, please?

Justin Grenier

Good Morning, Heather.

If you're experiencing issues with LMS content, please refer to this article, which outlines common issues pertaining to viewing and tracking content in an LMS.

Also, be sure to package your published content properly for your LMS.

If the issue persists, open a support case with your LMS provider, since they're your primary source of support for LMS tracking and reporting issues.

Please let us know if you need anything else.  Thanks!