508 Compliance

I had an employee who uses a screen reader test a published version of my module. His reader didn't seem to pick up on actionable buttons on the screen, only the built in player advancing buttons. As a result, any scenes (including the menu) that had custom buttons couldn't be completed by him. I'm working in Storyline version 1, is there a step I missed that would make these buttons appear as action items for a screen reader?

6 Replies
Ashley Terwilliger

Hi Taryn,

Do you know what screen reader and browser he was using? Our current support is for JAWS and IE (the latest version of both) as detailed here.  You'll also wnat to make sure that they launch JAWS first, and then the course in IE.  If it's still not working, do you know if he able to tab to the buttons or is anything just not read out to indicate it's clickable? 

Taryn Washkowitz

Thanks Ashley,

I heard back from the employee who sent the following:

"I am using Internet Explorer version 11.0.9600

I am using the latest version of Jaws 17

 

When I am on that content page, Jaws tells me that there are 3 links Exit, Help, and one other.  The site timed out while I was with a client.  When I hit the letter “b” it takes me to the buttons on the page.  It tells me what they are. But hitting the space bar, which is the usual way to select the button, does nothing.  If that is the case, hitting the “enter” key sometimes works. But not in this case. 

 

I believe the “Next” in prior pages was a button that worked."

 

Ashley Terwilliger

Hi Taryn,

Thanks for gathering that information and my apologies for the delay in getting back to you. 

Is it just this one user, or their the only one you have testing JAWS? Are they using the tab key to navigate around, or just hearing that there are three links on the initial content page? I think it's something that we'd want to take a look at testing it and see how it behaves - you could look at sharing a copy of your .story file with our Support Engineers here and a link to the course hosted on your LMS/web server if you'd like to share. 

Wenqing Ma

We have a Storyline project that requires 508 compliant strictly. We tested the project with JAWS a couple weeks ago, it worked just fine (mostly with IE11). However, the JAWS won't pick anything in our updated project. We didn't change any publish setting in Storyline.

Our testing computer installed Windows 10, JAWS 18.05, tested in Moodle LMS. We tested with IE11, MS Edge, Google Chrome 66.03. Neither of them reads the slide contents. Please see the attached captured video. Our Storyline version is 3.

Does anyone have this issue recently? Is any suggest/advice from Storyline Help desk?

Thank you. for your help

Wenqing