6 Replies
Ron Price

In Storyview, single click a slide. Slide Properties should not be grayed out. If it is make sure you have selected a slide. Then use Control>A twice.  This will select all of the slides in your story. Now in slide properties.  If the menu option in Slide properties has a blue square instead of bing blank, that means some of the slides still have the menu on.  Click on the square to "uncheck" the menu for all slides.

Hope that helps.

Ashley Terwilliger

Hi Kat,

Change the "player features" from "Player defaults" to "custom for this slide"- if you don't want the menu on any slides you should. If it's showing for some slides, it may be that you have it selected on at least one slide set up where you've set it to use "custom for this slide" and then you may have to look slide by slide - or set them all to use the player default settings.