Absorb LMS doesn't report correct status

I am publishing my first Storyline course - I love the product but can't get it to report correctly! The course appears fine in Absorb, but it does not report assessments correctly. Specifically, once I am done with the assessment, Absorb shows In Progress, even though it also shows the assessment score. I am using Absorb's publishing settings for Storyline (Scorm1.2, Completed/Incomplete, Track using quiz results). Can anyone tell me how to get Absorb to report the correct status in addition to the score?

19 Replies
Ashley Terwilliger

Hi Karla,

I'm not familiar with the Absorb LMS, but have you reached out to your LMS team to see if there is something else happening within your file? There is a good troubleshooting article here about reporting/tracking issues within an LMS. You may also want to test the course at SCORM Cloud to see if the behavior is reproducible there, if not you could share those results with your LMS team. 

Bob S

Hi Karla,

In addition to Ashley's first steps above, here are a couple of Absorb things you might want to double-check...

  1. Confirm your course is a stand-alone course, not part of the Bundle/Curricula. It may be that you are seeing "partial progress" because it's part of a larger grouping of content.
  2. Check your Online Course Details. Specically, check out the Outline tab and see if you've added additional course content such as resource docs/videos/etc and made those required to achieve completion
  3. Check your Online Course Details specifically on the Settings tab and see if you made an Evaluation mandatory. I believe this will prevent the course from registering complete if an Eval is not submitted.

Hope this helps!

BTW - We are really liking that LMS; hope your experience has been similar to ours.

Karla Tranfield

Thank you both. Sadly we do not have an LMS team or anyone with much experience using Absorb (long story). Ashley, I had read that article in my attempts to get it working - thank you though. It is a very helpful resource. Bob - I did verify the things you listed. Are you currently publishing Storyline to Absorb? If so, would you mind sharing your publishing settings? Are you able to see both a correct status and score in Absorb?

Keegan Hermann

Hi All-

I do know this is an older thread, but I'm unable to report a necessary quiz score to Absorb. I tried SCORM Cloud and go the same result of what happens in Absorb.

Example of the issue:

Out of a 100 question quiz (the questions come from a question bank pool of 200+ questions), if the user answers two questions, both correctly, the score will show 2% within the published course. This functions correctly.

However, when checking the score in Absorb, the score shows 100%. This means Absorb is saying "user has selected two questions, answered both correctly, which means the score is 100%".

How do I tell Absorb to take the score based on the 100 questions and not what is being answered?

Thank you for the help.

Alyssa Gomez

Hi Keegan,

In your original post, you mentioned "However, when checking the score in Absorb, the score shows 100%. This means Absorb is saying "user has selected two questions, answered both correctly, which means the score is 100%", and you said the same thing happened in SCORM Cloud. I would definitely not expect the score to be reported that way, and I'm interested to take a closer look at your results slide. Would you be able to share your file with us? 

And since you're interested in capturing the "Results.ScorePoints" variable, have a look at this thread. Although it's older, it's got great information for what you're looking to do. 

Cassandra Buffington-Bates

Hi Alyssa,

This is an old thread and I have read so many threads on publishing to LMS'. Specifically, my stakeholder just purchased Absorb.  I am in the process of troubleshooting test courses to see how they behave in the LMS and how the scoring reflects for a user.  Here are my questions: Is there a table in Articulate that gives descriptions/explanations of all for "Report status to LMS as"? Passed/Incomplete and Passed/Fail are  self explanatory . Completed/Incomplete and Completed/Failed, I'm not clear.  

 

Also, I created three different question banks and published in one course.  The LMS shows in progress even though technically the course is complete but I purposely did not pass one of the three quizzes. The problem may be in my design but I am trying to rule that out. The status was set to Passed/Incomplete.

Appreciate the help in advance!

Alyssa Gomez

Great questions, Cassandra! Here's a general breakdown of the reporting options:

  • If your course contains a quiz, and you're tracking the quiz score, use Passed/Incomplete or Passed/Failed. 
  • If your course does not contain a quiz and you're tracking the number of slides viewed, use Completed/Incomplete or Completed/Failed. 

Since your course contains a quiz, I would use Passed/Incomplete or Passed/Failed. Now the question is, how do you choose between the two?

  • Use Passed/Incomplete if you want the learner to be able to leave the course midway through and resume later without being marked as Failed.
  • Use Passed/Failed if you want to give the learner a failing score if they leave the course before finishing or if they fail the quiz.

Let's take a closer look at how your course is reporting to Absorb. You mentioned that you completed the course, purposefully failed one of the quizzes, and it still shows as "In Progress". 

Try switching to Passed/Failed reporting, and you should see a "failed" status after failing one of the quizzes.

Let me know how it goes!

Crystal Horn

Hi there, Tai!  I did a quick search of discussions mentioning Absorb.  Feel free to reach out to any of those community members or to start your own thread about Absorb-specific issues!

I saw some resources and webinars on the Absorb site as well that may be useful:
https://www.absorblms.com/webinars/