Access path denied - Republish with audio file - SL360

Mar 28, 2019


I have an issue when publishing again the same content. Please find attached the printscreen.

I have tried by using a shorter path name.

When I publish into a new empty file, it works.

When I try to republish in the same file, I get this message. It is always refering to one of my audio files (funny thing is I uploaded a .wav and SL is publishing a .mp3, I don't know if there is a link with my problem)

Do you have another tip to give me than creating a new file for each new publish?

Best regards,

16 Replies
Joyce Maurin

Hi Ashley, wanna have some fun?

I faced another bug. And then this bug resolved. But the audio bug came back.

I'll just keep publishing into a new file because I don't want to lose more time on this project. But it would be nice if your team could investigate into this issue some day.


Joyce Maurin

Michael, thanks for the tip, I'll try next time to see if it resolves this problem.

Sadly, I'm working with aditionnal javascript so it's quite a must have to be able to keep my output opened. My script.js is already erased at publish, so it'll increase the number of operations I'll have to manage to test my work in progress.

Boon Teng Tan

I'm getting the 'Access to the path is denied' error as well but in my case, it is to do with the .png image files. And it appears to be pointing to different image files with each publish. 

I have also tried Michael's suggestion by closing all Chrome browser windows and making sure Chrome is not running in the background. Still getting the same error.

I was able to publish a blank project successfully with a couple of images thrown in. 

Alyssa Gomez

Hello, Boon Teng. It looks like you're working through this in a case with Christopher, and your team is scheduling a remote assistance session with him so he can investigate this issue directly on your computer. We'll do all we can to get this resolved. If you have any questions about what Christopher shared with you, let us know!

Katie Riggio

Hi there, Anjali!

I'm sorry for the trouble – that definitely should not be happening. I see you and Shiela, one of our Support Engineers, were knee-deep in troubleshooting and it looks like a clean installation resolved the 'Sync failed' errors for you?

Just want to be sure in case we need to dig deeper; Shiela and I are standing by!

Crystal Horn

Hi there, Anna. Thanks for reaching out. I see that Renato was able to identify syncing with online storage through OneDrive was stopping the file from saving. He recommended stopping the sync at least while saving Storyline files to a OneDrive desktop folder.

Let us know if you need more help!

Teaching and Learning

Hi there, 

I'm also having this problem too, access path denied. I tried saving to a new folder, a new storyline save file, nothing seems to work.  I did try exporting a new save file with some basic slides, and that seems to work, however this project won't.  

Need help quick!

Lauren Connelly

Hi Sarah!

We're happy to help! I want to point you to submit a case with our Support Engineers when you're running into a time-sensitive issue so they can offer their expertise as soon as possible.

Are you using OneDrive? If so, I'd recommend pausing syncing when saving the file. I've seen OneDrive cause similar issues in the past. 

Timothy Snowdon

Hi All, 

I was facing this same problem with .mp3 files. It was intermittent, some publishing's would be fine, others not.
I suspected it was an Admin access issue so to get around it I saved the. story file on a USB drive, opened the project from there and published back onto the USB with no issues. 

Not sure what is triggering the access issue for some projects and not others, but it's impossible for someone like me to gain Admin access rights in such a large org, so this workaround may help if you're in the same boat!