Action Fine Tuning has left the building

I am at a loss to explain this one. For months, I've right-clicked a screen recording and have been able to access the Action Fine Tuning function in Storyline. All of a sudden, today, it's GONE! I do not see the short cut menu when I right-click the screen recording...only the regular menu.

The only thing I can think of that might have happened is that I set up Windows Media Player for Win7 and it would not let me disassociate any file types from it. What file type should be associated with Storyline for recording? Or is it something else?

=Diane

Checking back in...Action Fine Tuning is back, but only for some screen recordings. I've done a workaround by exporting the offending screen recording, editing in Camtasia, and importing as MP4. Still don't know why AFT doesn't work with some screen recordings.

3 Replies
David Anderson

Hi Diane - 

Can you paste a screenshot of the context menu you see after right-clicking the video?

AFT will only work with screenrecordings you created from within Storyline. It won't work on any imported videos regardless of file type.

I don't think the file association change would affect AFT since the video source is retained inside Storyline.

I'd also recommend you get a support ticket going. They  may not reply until tomorrow, but it's worth having us take a closer look: http://www.articulate.com/support/contact/submit.php

Diane Peters

Hi Dave,

Thanks so much for responding. I have been going nuts trying to figure out what’s wrong. The project was started by someone else and AFT works on SOME (but not all) of the screen recordings done by the other person and NONE of the ones I create.

I had to finish  my project by exporting the screen recordings as MP4 (fortunately that worked), editing in Camtasia, and reimporting as MP4…or using Camtasia for all screen recordings. The quality of the imported videos is much worse than that of the ones done directly in SL.

So far, I’ve repaired, uninstalled, and done a fresh reinstall of SL (complete with fresh download) and nothing works. My OS was recently upgraded to Win7 from XP, where AFT worked fine. It baffles me why it works on some recordings and not others.

As you requested, I’ve included a screen shot of the context menu I see when I right-click on a screen recording I created. I’ve also imported a screen recording done by the other person and grabbed a shot of the context menu I see when I right-click on that.

I'm opening a ticket right after I post this reply.

=Diane

AFT option NOT showing

AFT option showing