Adding a seekbar to a video in a layer in Storyline 360

Hello,

I have a video in a slide layer. I went to Video Tools, show video controls, chose "below video". The seekbar appears at the bottom of the video, however, when testing this slide, the seekbar doesn't appear at the bottom of the video. I was hoping the seekbar wouldn't appear when previewing this slide. I published the course, updated to our server, seekbar still not appearing?

I also want to give the learner the option of bypassing the video after initial viewing.

1 Reply
Ren Gomez

Hi Carl,

Thanks for reaching out! It sounds like the video controls aren't appearing correctly when you preview or publish the slide. Can you confirm you have the option to Show video: In slide selected as well?

If you have this selected and are still experiencing the missing seekbar, feel free to share your .story file with our support team to help troubleshoot!