Adding lines of space when pasting text

I just (6-12-18) updated Storyline 2. Since then, when I paste text into a text box, Storyline adds several extra lines of space between each paragraph (extra paragraph returns).

I am working on a Mac with the latest version of Virtual Box, and I copy the text from a Word doc that's open on the Mac side. Still, I never had this problem before the current upgrade.

Can I do something to fix this problem?

Thanks!

5 Replies
Alyssa Gomez

Hi Donna! Sorry to hear that didn't work. I wonder if there are some wonky paragraph settings lurking in your Storyline text boxes.

Open paragraph settings, and be sure the spacing is set to 'Single'. Then, right-click the text box, and select 'Set as Default Text Box'. 

Here's a quick video of those steps!