Advance button (trigger) not working - SL3

I have just upgraded to version 3.47

I have one SL3 file where the custom advance button on the second slide will not work. I just get a spinning icon in the SL Preview, on Articulate Review, and on the HTML5 output run on Google Chrome. There is a "Previous" slide button that is working just fine...

I have tried:

Making sure button is on the top of the timeline (so not obscured by anything)

Recreating trigger

Copying custom (button) (arrow) from another SL file where it IS working

Tried “jumping to slide 3” when clicked

Tried “Advancing to next slide when timeline ends”

Tried making a new custom shape (rectangle) and setting to advance to “next slide” when clicked

Removing (invisible) rectangle advance button in Master slide

Removing “pause” and “resume” buttons on the slide

Copying a working slide from another SL file

Making a Slide level “next” button on the player (under slide properties)

Clearing my browser cache multiple times

NONE of this is helping. This is the most simple and basic functionality there could be in Storyline (just advancing to the next slide!!!) Is anybody else having this problem or have any suggestions???

2 Replies
Lauren Connelly

Hello John!

I'm happy to help! First, I'd make sure the trigger is set to the Trigger Panel's top so that it's the first interaction triggered.

Secondly, it sounds like this issue is specific to your .story file, so I'd like to take a look at your project with your permission. You can either attach it to this public discussion using the Add Attachment button, or you can upload it to me privately. Either way, I'll be happy to take a look to see what is causing the snag!

John Carter

Hello Lauren,
I sent the project file directly to your team. Cleo got back to me with the resolution. It ended up that a small video I was using to animate our company logo (and inserted into the "Slide Master") was the source of the problem. I couldn't explain why in a million years...but regardless, the problem is solved and I am back to work!

I think it may have been you I was speaking to on the phone about upgrading SL 360 from 3.11 to 3.47. Sorry for the weird conversation. I thought I was speaking to our company IT department and didn't think they could have spoken with such authority about 3.47 being so backwardly compatible. I am also sorry to the person who transferred the call over to you. I thought I was getting blown off by our IT department and was a bit frustrated. Thanks for all your help! Y'all are the BEST!