AICC and LMS upload error

Dear,

Currently, we are using CSOD as our LMS. Because of several reasons we need to publish in AICC, using AS2. Me and my colleagues don't manage to succesfully upload the published course in our LMS. The content is uploaded, but with errors. The error is a time limit error (see annex):

Error with [Time_Limit_Action] field: Time value is in incorrect format
File: course.au Path: course.au

When I check this in this .au-file, I see that the value for time-limit-action is [C,N]. This means Continue with No message. I tried to replace the , by a . or an _ but without result. When I delete the value completely ("") in this .au file, the file stays in 'in process' status in our LMS.

Can someone advise on how to upload aicc content? (We are using Articulate Storyline 2).

Best regards,

4 Replies
Katie Riggio

Hi there, Wouter!

I personally have not seen such an error before, but I'd be happy to lend a hand!

To start, have you tried testing your course in SCORM Cloud? Here's a handy article that walks you through how to test AICC courses there.

We're happy to investigate this with you – if you're able to send your project file and/or output file to our support team to test, you can do that right here. We'll be standing by!

Wouter VH

Hi Katie,

Thanks for your reply. I already found the article (Storyline: How to Test AICC Courses in SCORM Cloud) you mentioned before and after making the changes as mentioned in the article, I managed to upload the e-learning module without faults in our LMS. However, when I tried to launch it from our LMS it couldn't open the module (so I didn't load it into the scorm cloud).

I'll send the project files to the support team as you suggested.

Best regards,

Wouter