Aligning audio in layers to the seeker bar

I have created a page with 4 layers and a different audio clip on each layer. The seeker bar is visible and it moves with the audio, but on the shorter clips there is a long section of play at the end with just radio silence. Can I make the bar adapt (percentage-wise) to the actual length of audio on that layer? 

Also, the Replay button is not working on the seeker bar.

 

1 Reply
Ashley Terwilliger

Hi Joanne, 

The seekbar would match the timeline of the slide or the slide layers, so if that is longer than the audio piece it would explain what you're seeing. 

In some cases, you may notice that the Rewind button at the right end of the seekbar doesn't actually start the slide over from the beginning.

The behavior of the Rewind button is determined by the “When revisiting” property for each slide. There are three options to choose from:

  • Automatically decide: This is the default option, and it means Storyline will decide automatically whether to rewind the slide or not. Here's the logic: If the slide contains just simple objects and audio but no interactivity, Storyline will rewind the slide to the beginning of the slide’s timeline. However, if the slide contains any interactive elements, such as buttons or any other object that includes a visited/selected state, Storyline won't rewind the slide.
  • Resume saved state: This option will always prevent the slide from rewinding.
  • Reset to initial state: This option will always force the slide to rewind.

Let me know if you need anything else!