All my MP4 videos are getting black bars on the sides when viewed in Storyline

Greetings folks!

MP4s are supposed to be natively supported in Storyline, but I am running into a consistent issue with them: Every mp4 I bring into Storyline gets a black bar on either side of the video. You can see in the attached .story file and in the attached screenshot. I've put two versions of the same video on a single slide. The top video (the one with the black bars) is the MP4. The bottom video is the AVI (no black bars). 

I'd like to know how to prevent these black bars from showing up. I am seeing them in preview mode, and web mode for both Chrome and Firefox. It might be showing up in other publishing formats, though I haven't checked. Thank you for your help with this! 

3 Replies
Gabriel Butler

Hi Ankit, thank you so much for your quick reply!

My entire project file is attached to my post above (the zip file titled "VideoOutlinesIssue_-_Storyline_output.zip")

What would be most helpful is to know how *I myself* can correct this issue. MP4s are my ideal video format because they are small file sizes, which will help keep our project sizes lean (thus my hesitation to use other heavier video formats). As I intend to use videos in nearly all of my future Storyline projects, I'd like to know how to correct the issue myself, without having to send the .story file to you guys every time. 

Again, thank you so much for your assistance with this! I'm curious to know if this is an issue all other users have with MP4s (in other words, a "known issue", or if there is something wrong that I am specifically doing. In case it helps diagnose the problem, I am attaching a screenshot of my render settings from Adobe Media Encoder. 

Cheers and thanks!