All slides and scenes flickering in Story View - unresponsive?

I have a large project (over 300MB), and I recently got a new computer with better RAM to help handle it.  I've been slowly importing scenes, 3 at a time, into a brand new .story file in a brand new installation of the application.  It's been going fine until now - the slides in Story View are flickering crazily between blank and their content, and I can't do anything in Storyline.  I can't even close it or save progress, so I have to end via Task Manager.

This is a problem I had in the old file, too.  Is it just a matter of too many slides?  What can I do?

36 Replies
Christine Hendrickson

Hi Rebecca,

Congrats on the new machine! Sorry to hear about the trouble you're having, though. Just curious about what may resolve the flickering you're experiencing. Have you installed Update 2, yet, on the new machine?

You might also want to make sure that your new machine is using the correct DPI. If that doesn't change or stop the flickering, try to make sure your zoom is not set above or below 100% and see if that helps.

Let me know how it goes!

Thanks

Christine

LuLu Graham

I am having the exact same issue of flickering slides in scenes and crashes my .story file. Why is this happening? How can it be resolved? I have to force a shut down to the course to start it over again, only to face the flickering moments later.

And yes, I am running the most updated Articulate version. Is there a limit to how many scenes or slides per scenes I can have per .story file?

Thank you for your suggestions.

Christine Hendrickson

Good morning LuLu,

No, there isn't a limit. However, I would make sure that if you have additional programs open, or if you're working with a very large file, that your system can handle it.

If you've already installed Update 2, try to make sure you're working with local files. 

Here's some additional information:

If you are experiencing unexpected issues using Articulate software, here are some tips for managing your files which can help prevent issues.

1.  Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 

2. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).

3.  Avoid using special characters, accents or symbols in your file names.

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

_________________________________________________________

If you've checked and confirmed that the files are local, can you verify that you aren't looking at the project with any setting other than 100% zoom and that your DPI is set to 96, as mentioned earlier?

Thanks!

Rebecca Shamblin

FWIW, I had installed Update 2, was working with local files, in directories and files with short and simple names.  While there may not be an official limit to the number of slides, I found that going above 400 caused the "cannot save" error, which is a showstopper (yes, even with Update 2 and using the ntcore patch).  Because of that, I have re-organized my entire project into dozens of smaller files, so I no longer have the flickering problem.  Good luck, Lulu!

LuLu Graham

Thanks for your response.

I started with a complete .story file that had 11 scenes and maybe 20 slides (avg) per scene. However, I had to go back to this project  and modify it by copying each scene and changing some navigation....it's just the way our course is structured. I had success with two other .story files and ran into no such issues. I thought maybe because they were much smaller courses? The only differences I find are the amount of scenes there are per file.

 All it takes is one action like closing a scene and the whole project starts to flicker, or if I scroll it flickers, if I scroll back it stops.

I have about 10 more .story files to make the same modifications to and I really can't shuffle along like this.

The file name or folder/path is not long either.

I have no other programs open at this time, except Word.

Here's hoping for a solution.

-LG

Christine Hendrickson

Hi LuLu,

Just want to confirm you've checked the DPI settings and zoom settings I asked about earlier. It's possible the zoom may have been set properly in the previous files, but not this one. When you talk about this starting with scrolling indicates one of these settings may be the issue.

Can you try importing the slides from this course into a new, blank course and see if the same thing happens? If it does, can you tell if it happens when specific content is on the slides (videos, audio, etc.)?

Thanks!

Chris B

Is this what is happening to you guys too?

http://www.youtube.com/watch?v=bistJ7OSNwo&feature=youtu.be

I had a support ticket but was told pretty much "don't put that many slides in your project". Check out the video, because it sounds like you guys are having the same problem as me.  This really needs to be addressed. After I had the problem on one machine I tried on a different machine with double the specs and had the same thing happen. This is definitely a software issue.

My DPI is set correctly

LuLu Graham

Chris B.

That is exactly is what happening to our projects.

We have been instructed that it may be our PCs having only 32-bit and not 64-bit.

The strangest thing of all is that it just started to occur. We have built so many courses the exact same way, and no glitches like this at all, it just started.

Thanks for sharing the video.

LuLu Graham

Christine,

I wish I had described our issue like Chris B. did to you, because that is the visual I was trying to describe in my posts to you. I do/did appreciate your feedback and suggestions. But now I think you can see what I am seeing with the flickering/blinking/flashing of scenes and slides.

Christine Hendrickson

Hi all,

I just took another look at the video. It is strange how this is happening, I can't seem to get this issue recreated when I have a large amount of slides. Actually, the first thing that comes to mind for me, after seeing the video, is video card settings or the like. It looks like, and I may be wrong just thinking out loud here, the problem starts when all of the content within the slides is trying to show through. 

@Rebecca - Thank you for the case number, but I see what you mean about the other issues that are being discussed. I was mainly concerned about the response Chris said he received. I just wanted to take a look and make sure the case wasn't closed prematurely. Having said that, it may well be an issue with trying to display many, many slides. I just want to make sure nothing was missed

@Chris - Thank you very much for the case number. I do see that that case is actually still being tested by our QA department, so the case is not closed. Looks like there was actually quite a bit involved with this case, which is good. I was under the impression that the case was closed. I'm happy to see that it's in testing, hopefully we'll be able to get some information on this soon.

Also want to let you all know that I"ll be following the progress of the case being tested by QA. If I see any updates, I'll be sure to share them in this thread.

Chris B

It really seems like it's an issue with rendering the preview thumbnails as well as the ones off screen EVERY TIME you switch from a scene to story view. It would be awesome if there was a to turn off the thumbnails but I'm sure that's out of the question. Christine, would you like me to send you the files I used in the video to see if it happens to you?

LuLu Graham

Thank you Christine.

Our team appreciates it. We have had now five courses all built the same way (on different PCs) and now this is happening after several courses have been created with no problems like this, two most recently have been published and nothing like this happened in the development stages and this was just last week.

We are eager to get see the resolution.

LuLu Graham

Has there been anymore resolution or discussion on this problem, or a work around? I believe it really has to do with the number of scenes and slides that causes the scenes and slides to flicker when it gets to a certain amount per course. It just can't handle it. This is getting increasingly frustrating and I am about to close down shop over this issue.

Christine Hendrickson

Good morning LuLu,

I'm still keeping an eye on the testing for this issue. I check the cases listed here each morning, so as soon as I see an update, I'll be sure to share the information here with everyone. I apologize for the frustration. I don't have any additional news to share right now, but hopefully we'll have an update for you soon. Our QA team is still working to narrow down the cause for this and a solution. 

Thanks,

Christine

Chris B

I just made an interesting discovery that may help out some of you guys that can't open your projects and maybe help the devs nail down this bug. If you have a project that will open then start flashing the thumbnails, but you are unable to interact with the program (hourglass/spinning circle) try launching another instance of Articulate. I just did this on 2 different projects I thought I was going to have to rebuild and it allowed me to make changes, as well as save publish. I still get the flashing thumbs but once I open a scene, things seem to settle down.

My personal experience has been about 200 slides and things start getting hinky. I feel like if maybe there were some way to turn off the previews in Story view this problem would go away. I'd love to hear if this works for anyone else or if it's just some strange coincidence for me.

Christine Hendrickson

Hi Chris!

Thanks very much for the information, maybe this will help the others that are currently experiencing this issue. I totally agree - I think the ability to disable the previews may help a lot with this. As I mentioned earlier, my opinion is that it's an issue when the machine tries to render so many of the previews at once - disabling this in settings would be a big help, I think.

Thanks again for the info, Chris

Christine