3 Replies
Katie Riggio

Hi there, Kelly.

I'm sorry that's happening, and I'm with you: previewing a course is super important. Let's investigate!

To start, I'm having some trouble recreating this behavior in a test Storyline 360 (Update 33) and Storyline 3 (Update 7) file. Here's a short recording of my test!

Would you mind sharing your .story file? I'll give it a test, and delete it after troubleshooting. You can share it publicly here, or send it to me privately by using this upload link. Also, what version of Storyline are you using? You can find this detail by clicking on the Help tab, then About Storyline.

Kelly Sheehan

Hi Katie,

Thanks for responding.

I should have said I am using Storyline 3 and the version is Update 6 3.6.18134.0. I know there is an update for this and am in the process of trying to get the company to update it but it is slow going. So I am stuck with this version I'm afraid.

So I did a test example and also a recording incase my example behaves it's self when you look at it!

Ren Gomez

Hi Kelly,

Thanks so much for sharing your file and recording what you're seeing! This helped in troubleshooting the error. Unfortunately, we've had some similar bugs in the past related to the wipe animation, and this could very well be related.

The good news is I was unable to replicate the issue in the latest version of Storyline and clearly saw the animation in preview. Hopefully you can get your IT team to help you install it soon, as it contains several helpful fixes and enhancements!