Animations not working

This should be simple... I have bullet points that are supposed to fade in as I discuss them in my voice-over. At the same time, my character changes poses and expressions. I worked it all into the timeline and it works beautifully on all but the "overview" slide. What it's doing right now is leaving a blank white screen instead of bringing in the bullets, but the character is still changing states at the appropriate times. It's set to "fade in by paragraph" and paragraphs according to the timeline. I tried deleting the entire slide and starting over and it's still having this issue. Is there something simple that I'm missing?

It doesn't always happen when I "preview" only when I publish. And the bullets will come in when you hit the play button, but not automatically.

I tried to attach that slide, but I keep getting error messages on the attachment.

6 Replies
Christine Hendrickson

Hi Gina,

Sounds like everything should be working for you. Without seeing the file, though it's hard to tell what's going on. Out of curiosity, are the bullets grouped with anything else on the slide? If they are, try un-grouping them and see if they show up when previewing. 

If the file you tried to attach is fairly large, you may run into some errors. If you can, try to insert that single slide into a course and attach only the .STORY file. If you need any help with this, just let me know.

Thanks!

Emily D

Hi Gina, like Christine said, it is hard to see what is going on without the file.. but we have had a lot of problems with bullet points in Storyline...one of the work arounds you could try is to have separate text boxes for each of the bullet points (that also helps when the last bullet point shrinks and changes colour!) 

Hope that helps.

Christine Hendrickson

Hi Gina,

I actually see an attachment to your last post, oddly enough. However, the file is an .EXE file. I make it a general rule not to open .EXE attachments. Mainly because 1) They won't work on their own and 2) They could be malicious.  I'm guessing that the file you posted was possibly from CD published output. In either case, we wouldn't be able to look at the project with that type of file.

Are you attaching the .STORY file? It will be listed as an "Articulate Storyline Story" file type.

Try that and see if it works

Also, you mentioned that you tried another link that we sent you. Where was this? Did you already open a case with our support team?

Thanks!