Annoying Characters Running Amok

I seem to have 'extra' characters running amok in my course. First, they appeared in the transcript only; now they're showing up in the course menu. The text is typed in; I do not use cut and paste. I thought perhaps it was because I was using Calibri font instead of Articulate's font, so I changed everything to Articulate. It seemed to work the first time I published, but then the characters were back with a vengeance. I can't see them in the notes section, so it's always a surprise when they pop-up. I'd really like to make them disappear. Any ideas? I've attached a couple of images so you can see.

Thanks for any assistance.

 Annoying character visits usually in the transcriptAnnoying character appears in Storyline Menu

 

5 Replies
James Snider

I saw this once and it was a dictionary and language settings issue. Click the A icon in the upper left and then click Storyline Options in the lower right of that. Click the Spelling Options button. Make sure it's set to English. Check the other check boxes as well to be sure they're how you want them. I've attached a screenshot of my settings. Hope that helps.