Answer Display when Reviewing Quiz

I want my students to be able to Review a quiz after completion and allow them to see the questions they got correct/incorrect but I don't want them to see the correct answers. I have various slide formats used in the quiz such as drag and drop, but only one slide is displaying the Correct answers on Review and I can't figure out how to turn this display off. This only occurs on the slide where I have it set up to select Check Boxes for the answers (see attached image).

Is there a setting I can select that won't display the correct answers on this slide?

Thanks so much!
Kim

 

15 Replies
Ashley Terwilliger

Hi Kim,

This is an option from the results slide as shown here:

  But if you're only seeing it on that one slide, I'm curious if you've customized the other results slide layers to show different information and this one got left behind? Let us know if after checking into those items you're still seeing the odd behavior and we'll be happy to take a look at your .story file. 

Kimberly Lococo

Thanks Ashley,

I did check the Results slide and on mine everything is checked EXCEPT the Allow user to print results option.

I created my 10 quiz slides using the FREEFORM option. I have gone to the Question slide that is displaying the correct answers in Review mode and looked at the options available when in Form View but don't see any settings where I can stop the correct answers from appearing . I'm including a new screenshot of the slide in Form View.

I'm not sure where else to look at this point. My Storyline file is very large. Let me know if I can email it since it has company information I don't want to post on the Forums site.

Thanks so much!

Ashley Terwilliger

Hi Kimberly,

If everything is checked except the print results, you'll want to uncheck the option to "show correct/incorrect answers when reviewing" - the one question you showed is not a freeform type, but it looks like a multiple response? My guess is that all the others are freeform and therefore not indicating the correct/incorrect answer? 

Before you send it along, please check into these other items:

  • Can you confirm you're working on files as described here? 
  • Have you tried importing this project into a new file as described here to see if it resolves any of the behavior? 
  • Can you recreate the behavior with that one question type and a results slide in a new file? If not, I'd look at using those going forward as something may  have occurred in your original project file. 

Once you've checked into those, if the behavior persists you can send it along to us here. 

Ali Goulet

Hey Anna!

Sorry that's causing some trouble-- I'm happy to help here! This thread is a little older, so let's start from scratch. I have a few questions to help dig in:

  1. Can you share a screenshot of what your Result Slide Properties popup looks like?
  2. What version of Storyline are you using?
  3. Can you share your course file (unpublished) here so I can take a look around? You can add it as an attachment right to a comment here like this: 

Thanks a bunch! 😊

Anna Martinez

I found this thread: https://community.articulate.com/discussions/articulate-storyline/problem-with-question-review-storyline-3

I tested the workarounds there and it still didn't work. This included the "always resume" and adding a trigger to the "view results" button which returns it to the first slide in the quiz.