Are the audio tools in SL2 really this wonky, or am I missing something?

Here are my gripes:

  • The only way I can pull up the Audio Options dialog is to record some audio, select it on the slide's timeline, and then click the little expand icon in the Audio Options section of the ribbon that only appears when you have existing audio selected in your project.
  • Even after figuring this out, the program doesn't seem to want to remember my selection for the default audio input device.

The way it should be:

  • Audio Options should be an easily accessible section within the Storyline Options window (which itself should be easier to access).
  • When recording audio from within Storyline, you should be able to see and/or select the input device.

I understand that Storyline is not meant to be an audio recording/editing tool, but these seem like some pretty basic requirements if they're going to have these capabilities at all. Before anyone jumps down my throat, yes, I now plan to use Adobe Audition to record and edit my audio.

5 Replies
Ashley Terwilliger-Pollard

Hi Steve,

Thanks for sharing those thoughts here - but I am a bit confused about how you'd like to access the audio editor before there is any audio on that slide? 

When I record in Storyline it does default to whatever mic is my default within Windows - but possibly you have a more customized audio set up? I'd also encourage you to share these thoughts here in the form of a feature request with our product development team. 

Steve Wilhite

Thanks for the reply, Ashley. I'm not talking about the editing tools, but rather the basic audio options (e.g., selecting default audio input and output devices -- see attached). As far as I can tell, these options are only accessible if you have an existing audio track selected in your project. But like I said, I might be missing something.

In my case, I want to be able to select my Blue Snowball microphone as my default recording device, but for some reason the program won't remember that selection the next time I try to record. It's possible that this is because I'm using a USB headset for playback (note that it keeps switching back to my headset for input, and not the system default).

 

Ashley Terwilliger-Pollard

Hi Steve,

Thanks for the clarification. Have you tried setting that as the default recording device on your system as a whole? I believe that Storyline will use that as the default although as you see there is the option to change it. I don't have a  USB mic myself (typically use my iPhone headset if needing to test a recording) and that does get picked up automatically as the input and speaker, so as you mentioned it may have something to do with the USB element. 

Steve Wilhite

The program responds the same to my USB headset as it does for your iPhone headset ... it automatically uses it as the default for both playback and recording. The problem is that Storyline doesn't appear to like it when I try to split playback/recording between my headset and my external mic. If I'm using a headset, then Storyline wants me to use it for both playback and recording, and won't give me a choice to do otherwise. I can make whatever selections I like in the Audio Options dialog, but it won't retain those selections the next time I go to record.

I doubt that changing my system default would matter, since my USB headset is not my default now, but I still see the above behavior.

 

Ashley Terwilliger-Pollard

Hi Steve,

Ok - now I understand what you're looking to do. As far as I know there isn't a way to split the audio elements within Storyline as an overall setting, but as you saw you can change it in the Audio options. It seems like something you may want to share as a feature request and would benefit those users who are using a more advanced/customized audio set up to begin with.