Arrows and dashes in storyline

Hi all,

just wondering if anyone else is having problems with arrows and dashes in storyline.

When I preview, review or look at slides on my LMS, arrows and areas with dashed lines appear blurred.

The arrows and lines are not animated in anyway, so this isn't a factor either.

Any ideas why this would be the case?

Thanks

 

4 Replies
Jonathan Huguenin

Hello, Trevor,

My English isn't very good, I'll do my best.

You use the native Storyline function to create your arrows and dashes? Or are these images you import?

If it's choice 1, it's surprising, would you have a *.story file to share with us to check it out?

If it's choice 2, maybe it's just the original resolution of the file.

Have a nice day !

Trevor Young

Hi Steve, thanks for taking the time to reply.

This almost flags up another issue, I tried to raise the issue on IE and it didn't work, also never found the previous issue you provide the link for above.

Then when I got it to work on Edge this issue came up.

Sad that Storyline hasn't resolved this issue in the last 9 months, poor service I think!

Have a great day!

Trevor Young

Hi Jonathan, thanks for your reply and offer to help.

I thinks this issue is known to Storyline, just looks like it's not high enough on their priority list to fix.

I use thin arrows rather than block arrows, so it's the arrows in storyline that cause the problem.

A little ironic that if I cut and paste arrows in from Power point they are absolutely fine, but since we pay quite a fee to use this software would be nice to use the in-built arrows.

I have found another way round using a lines to show the dimensions, rather than trying to create arrow heads.

Thanks so much, take care!