Arrows not appearing when layer visited

Back in Challenge #112, I had an issue with the arrows not appearing after a layer was visited.  Heather Willis was kind enough to help me out.  It actually did work at one time but for some reason did not seem stable.  I was reviewing some of my work and noticed I had not posted it to my website or my Articulate profile.  When I tried it again, the arrows did not appear.  Can someone please take a look at my .story file?

16 Replies
Daniela Slater

Strange things keep happening.  When I posted it to my Articulate profile, the videos cut out and the arrows don't work.  The arrows work in preview in SL file but of course I can't test the video in SL.  When I double click on the videos in SL file, it says these are Rick Steves videos and can only be viewed in You Tube.  I was sure these videos worked when I first posted my file to the challenge.

Can you check if the videos work at your end?  I will put it in my Articulate profile again.

Wendy Farmer

I've just tested again

Video one starts - then cuts out

Video two starts - then cuts out

Video three plays

No arrows appear!!

Have you tried creating a new project file and importing the slides in one at a time and testing.  There must be something corrupt that is making it so temperamental.