20 Replies
Leslie McKerchie

Hi Jacqueline and Michele,

Thanks for letting us know that you are running into an issue signing in.

We are currently investigating an issue that that may cause users to receive an error when logging in to the Articulate 360 desktop app.

Trying again seems to work for some, but we will update our status here and I'll pop back in to share an update when the incident is resolved.

Ashley Terwilliger

Hi Michele,

Our team is aware of that too, as Storyline 360 will check to see if you're logged in while online, and if you're not you'll see the prompt to log in. Sadly, the login piece is where some users are receiving an error. 

They've also shared this status update moments ago, and we'll let folks know as soon as the permanent fix is in place:

We've identified the issue that's causing some users to receive an error when logging in to Articulate 360 and E-Learning Heroes, and we're working on a solution. If you experience this, please wait a moment and try logging in again. We'll share an update when we have more info.
Michele Liggett

Yes, I was able to open Articulate app this morning. Last night even after I logged out of articulate.com, and tried again, the app didn't work. But it's fine today.

Thanks
Michele LIggett

NOTICE: This message and all attachments transmitted with it may contain sensitive and/or confidential information intended solely for the use of the addressee. If the reader of this message is not the intended recipient, you are hereby notified that any reading, dissemination, distribution, copying, or other use of this message or its attachments is strictly prohibited. If you have received this message in error, please notify the sender immediately and delete this message and all copies and backups thereof. If you choose to communicate with us by email, you should be aware that the security of incoming Internet email is not secure. We strongly encourage you to use encrypted email when sending sensitive and/or confidential information. By sending sensitive or confidential email messages that are not encrypted, you accept the risks of such lack of security and possible lack of confidentiality. If you elect to communicate from your workplace computer, you also should be aware that your employer and its agents have access to email communications between you and us.

Keetra Crutchfield

I continue to experience this issue on a fairly regular basis (It says my internet is not connected although it is and I am not able to launch Storyline because of it). Its starting to impact my projects. And while I really enjoy developing with my Articulate 360 tool suite, I'm inclined to start looking for other development tools - minus this issue. I've looked extensively on this sight but don't see information about a resolution. Is that information that can be shared with the community?

Leslie McKerchie

Thanks for letting us know that you're running into a similar issue as well, Keetra.

It looks like most of the users here were running into a specific incident that our team was able to correct, so there isn't a common solution for me to share here.

You mention that you are experiencing this issue on a regular basis and that certainly isn't the experience we want you to have.

I've opened a support case on your behalf and you will be hearing from one of our support engineers soon to get you back up and running.

Leslie McKerchie

Hi Patrick,

Thanks for contacting us and sharing what you are experiencing with Rise 360.

Microsoft Edge is a supported browser for both authoring and viewing your Rise 360 content. We did not have any issues reported as you can see on our status page here.

I see that you were able to contact our support team and Amlan is currently working with you.

Naresh Karnam

I also faced this kind of issue. But, I resolved this by doing some RND. If you face this problem, please try the below solutions. Maybe it will helpful to you.

1. Download and install an updated articulate 360 app.
2. Reset your internet connection. Disconnect the internet and connect again.
3. If you are using a mobile network, restart your phone and connect again.

Göran Hjälm

There are several threads for the "problems to connect"-issues. Just wanted to share my solution, as it now works.

I am sitting in an Enterprise, if that matters anything for anyone else in a similar situation. The simple solution was in my computers settings for Proxy. For some reason the script address was http:// so I changed it to https://  After that access through Articulate 360 worked right away.

//Göran