6 Replies
Ali Goulet

Hey Charlie,

I'm so sorry this is happening! Let's get to the bottom of it together.

I have a few questions to help narrow down the cause here:

  1. Are the files you're working with saved locally on your computer (on your C:Drive or Desktop) or are you working from a shared/network drive?
  2. Are you using Storyline 360 or Storyline 3?
  3. What publishing settings are you using when this happens?
  4. Can you attach a copy of one of the files you're experiencing this with so I can do some testing? You can add it right to a comment here as an attachment.

Thanks for letting us know you're hitting this snag! 

Charlie Seminara

Hi Ali,

1. We normally work on a shared/network drive but I also tried working with the files locally.

2. Articulate 360

3. Tried publishing to Articulate Review and locally for the Web

4. Attached a copy of the file. It crashes when it gets to "Writing Player," so I also tried changing the player but that did not help.

Ali Goulet

Hey Charlie,

Thanks for those details and sharing your Storyline 2 file with me! After upgrading it to Storyline 360, I was able to publish it without issue.

Try running this repair on your software and see if that does the trick to clear this up.

Also, make sure that you're always working on your files locally on your computer. Working from a shared or network drive can cause some strange behavior and issues. If you need the shared network for collaborative working, check out this article on the best workflow for that.

Keep me posted!

Charlie Seminara

Ali,

It turns out to be a font issue. We imported the project screens one by one and tried to publish. Identified the offending screens, then the offending elements. Storyline 360 does not like Adobe Postscript typefaces. It crashes trying to publish anything with these older fonts. That's is probably why you guys could publish my file since you didn't have the font it substituted and worked fine.

Ali Goulet

Ah! My oversight, Charlie. I apologize for the extra troubleshooting you went through here, and thanks for letting me know that you're using Adobe Postscript Fonts.

You're correct, these fonts aren't supported in Storyline 360 currently and can cause crashing issues. We're working on a fix for this, and you can read more about this issue over here

I'm really sorry for all the headaches this has caused you! 

Ashley Terwilliger

Hi Charlie, 

The fonts are still not supported, but we fixed the issue with the courses crashing in the latest updates of Storyline 3 and 360. For Storyline 360, launch the desktop app and you should see the Update button. 

Updates are free for Storyline 3 licensees and you can download the latest update here. You can also view the entire list of Release notes for Storyline 3 here. 

Please let us know if you have any questions!