Articulate 360 desktop app suddenly in a foreign language?

I went to open up my desktop app today and was surprised to see that it automatically set the language to one I don't know and now I can't use my desktop launch app to do anything cause I don't know what to click on to get it back to English. If anyone can help I'd appreciate it. 

2 Replies
Ren Gomez

Hi Stacy,

I'm sorry that happened! Let's get your language setting sorted out.

  1. Open the Articulate 360 desktop app, then click the drop-down arrow in the upper right corner near your avatar and choose Preferences (the second option).
  2. In the Language dropdown, choose English, and click the blue Save button.
  3. Restart all your Articulate apps, including the Articulate 360 desktop app itself. Right-click the Articulate 360 icon in your system tray by the clock and choose Quit. Then launch it again from your desktop shortcut or your Start menu.

Let me know if that solves it!