11 Replies
Mark Klosowski

Hi Joe,

Guessing it might be Chinese, but regardless, are you seeing just the Articulate 360 Desktop App or are other apps, like Storyline 360, also displaying their Ui in a language other than English?

If so, please try these steps:

1. Open preferences in the Articulate 360 Desktop App. (click the down arrow next to your initials in the top right corner of the Desktop App).

2. Select a language other than what is currently in use, then click the Save button.

3. Quit out of any running Articulate apps. To quit the Desktop App, go to the lower right corner of the Windows taskbar and find the Articulate 360 icon. Right click and choose Quit.

4. Relaunch the Desktop App and check whether the language has changed. If it has, repeat and switch it to English.

After trying these steps, if you're still not seeing English, please let us know.

Regards,

--Mark

Bryan Jones

Mark - 

Same issue for me. Everything in some character language (probably Chinese).

However, I can't follow your instructions above because everything is in Chinese in the App and I don't know what menu is what. Ha! :) 

I've tried guessing a bunch of different options, but the menu doesn't go back to English (see a few screenshots below).

Can you please take screenshots of each step so that I can see the equivalent English menu. For example, rather than looking at text, I'll know to click the arrow, then then 3rd menu option, then the 4th option, then the button at the bottom (or something).

Thanks,

Bryan

Ashley Terwilliger-Pollard

Hi Xoom, 

We currently offer Storyline (and Articulate 360) in English, Chinese, French, German, and Spanish. Use the Articulate 360 desktop app to change the interface language for all your apps at the same time.

The Language settings control the interface language for the Articulate 360 desktop app, Storyline 360, Studio 360, Replay 360, and Peek.

 

We're always looking for feedback and ideas on what else you'd like to see in Articulate, so if you're in need of other languages it's worth sharing a feature request with our product team! 

Ashley Terwilliger-Pollard

Hi Eric,

Sorry you're stuck with a different language in Articulate 360! After going through the steps to change the language did you completely close out of Articulate 360 and the other applications? If you just close the Desktop app using the X button in the top right corner, it'll still accessible. Take a look at how I closed it in my Windows 10: