Articulate file not opening

May 14, 2018

Good day,

I am looking to obtain some direction as to why a file that I previously worked with cannot be opened anymore? I get an error message saying that file is being used by another process or I do not have the proper security permission to access the resource.  

What would cause such to happen? 



2 Replies
Chris Santos

Hi Caroline,

Windows sometimes lock a file when someone uses it and releases this lock after the user closes out of the file and application.  Have you tried rebooting your pc and see if this allows you to access the story file again?

I have also seen cases where the ownership of the file sometimes changes when it is accessed by omeone else.  You can follow the part in this link that describes how to take ownership of files/folders in Windows when this happens.  This is especially true for files that are saved on the network.  It didn't say it in your post but I just want to confirm that you are working with local files.

Hopefully this will help you access these files again.



This discussion is closed. You can start a new discussion or contact Articulate Support.