Articulate Mobile Player Background

When viewing a course on AMP the background is not showing up. See attached screenshots. It should have a white background which shows up fine in a browser on a computer. I have seen this table comparing the features of AMP to HTML5 and Flash and noted that under "Player: Colours and Effects" background colour is not supported in AMP but I am not sure how I then fix this issue. Any assistance would be greatly appreciated. Thank you

3 Replies
Crystal Horn

Hi James!  I can definitely see how that background can be a problem; I can hardly read that text.

So the slide background in the Player color settings won't be supported in the Articulate Mobile Player, but what about the slide background color in the actual slide?  How is your slide formatted?

If you can, right-click on an empty space in your slide and select "format background."

background

The first tab in that menu is for Fill, and you can see the color and the transparency level of the slide's background.  Is the color set to white with 0% transparency?  If so, I would expect that background to appear white in your Articulate Mobile Player output.  If that's not the case, please feel free to share your file here, or privately with us, and we'll have a look!

James Landrigan

Hi Crystal. Thank you very much for your response. I haven't had time to check the file yet but I have since discovered that the Mobile Player does not report to the LMS so we will not be using it anymore and I will have to make sure everything is published to HTML5. Thanks again. I am sure I'll have another question soon.