5 Replies
Ali Goulet

Hey Leigh!

Thanks for letting us know about this- I'm sorry you're running into it.

There's an issue on our radar when viewing in Internet Explorer. To verify if you're running into it- check if Compatibility View is enabled in IE. Then disable Compatibility View and let me know if your course is viewable.

Here are two methods: 

Option 1: Change Your Compatibility View Settings 

  1. Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Compatibility View settings. 
  2.  If the website where your course is hosted is listed in Compatibility View, select it and click Remove.
  3. Click Close, then launch your course again. If the page is still blank, try the following method. 

Option 2: Use the Developer Tools to Switch Document Modes 

  1. Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Developer Tools. They'll open across the bottom of your browser. 
  2. On the right side of the developer bar, you should see an icon that looks like a computer monitor and a smartphone with a number beside it. When you hover over the icon, a tooltip will say Document mode (with a number). Click the icon to display a list of Internet Explorer version numbers. 
  3. Select version 11, then launch your course again. 

Keep me posted on how that goes!

Leigh S

Thank you - I will test this today! We've been having a lot of trouble getting e-learning to function properly in IE11 since Articulate 360 launched (we use 2 LMS platforms and struggle with both of them, particularly with Rise) - should we be reporting these as bugs via Articulate Support? Our organization cannot move to another browser. 

Ali Goulet

Hey Leigh!

If you've been running into other issues aside from just this one, I would definitely recommend working with our Support Engineers directly over here. Feel free to share one of the project files you're using there, and our team will be more than happy to investigate with you.

If they're issues you've seen after upgrading a course from an older version of Storyline- I also recommend sharing the backup previous version of the file with our Engineers too.

Keep me posted on how my earlier suggestion goes as well! 😊

Leigh S

OK, I tested:

For option 1, my screen was already blank (there were no websites running compatibility mode)

For option 2, I didn't see the settings mentioned. IE 11 wasn't an option and it looks like I'm running Edge (which I believe is analogous to IE 11?) Here's what my screen looks like:

Ali Goulet

Hey Leigh!

Thanks so much for the info. Since the solution I shared above was specific for IE, let's back up a little and dig deeper into what you're seeing in Edge.

Have you tried uploading your course to SCORM Cloud to see if the same issue happens there in Edge? That'll give us a good idea of whether this is file related or something happening within Cornerstone. 

You're also welcome to share your unpublished .story project file here with me and I'd be happy to do some testing with it! You can add it right to a comment as an attachment.

Thanks again!