Articulate SCORM Performance on Moodle Platform

We have created multiple modules using articulate storyline 360.  We are facing issues when run the SCORM package 1.2 on web server. The files work locally without any issues, but on web servers it takes too long to load and in Moodle it takes even more time. 
We tested one of the courses on SCORM Cloud and the course disconnected after the intro screen and gave the below error. 

Please suggest solution. 

10:57:06.678] Beginning prerequisites evaluation of activity Module_0_ORG
[10:57:06.678] Beginning prerequisites evaluation of activity Module_0_ORG
[10:57:06.678] Beginning prerequisites evaluation of activity Template_SCO
+ [10:57:24.738] LMSInitialize('') returned 'true' in 0 seconds
+ [10:57:24.738] LMSGetValue('cmi.core.lesson_mode') returned 'normal' in 0.001 seconds
[10:57:24.739] LMSGetLastError() returned '0' in 0 seconds
+ [10:57:24.739] LMSGetValue('cmi.core.lesson_mode') returned 'normal' in 0 seconds
[10:57:24.739] LMSGetLastError() returned '0' in 0 seconds
+ [10:57:24.739] LMSGetValue('cmi.core.lesson_status') returned 'not attempted' in 0 seconds
[10:57:24.739] LMSGetLastError() returned '0' in 0 seconds
+ [10:57:24.739] LMSSetValue('cmi.core.lesson_status', 'incomplete') returned 'true' in 0.003 seconds
+ [10:57:24.742] LMSSetValue('cmi.core.exit', 'suspend') returned 'true' in 0 seconds
+ [10:57:24.743] LMSGetValue('cmi.suspend_data') returned '' in 0 seconds
[10:57:24.743] LMSGetLastError() returned '0' in 0 seconds
+ [10:57:24.743] LMSGetValue('cmi.core.lesson_status') returned 'incomplete' in 0 seconds
[10:57:24.743] LMSGetLastError() returned '0' in 0 seconds
+ [10:57:24.744] LMSSetValue('cmi.core.lesson_status', 'incomplete') returned 'true' in 0.001 seconds
[10:57:24.892] Beginning prerequisites evaluation of activity Module_0_ORG
[10:57:24.892] Beginning prerequisites evaluation of activity Module_0_ORG
[10:57:24.892] Beginning prerequisites evaluation of activity Template_SCO
+ [10:58:24.729] LMSSetValue('cmi.core.session_time', '0000:00:59.98') returned 'true' in 0.001 seconds
+ [10:58:24.730] LMSCommit('') returned 'true' in 0 seconds
+ [10:59:24.741] LMSSetValue('cmi.core.session_time', '0000:01:59.99') returned 'true' in 0 seconds
+ [10:59:24.741] LMSCommit('') returned 'true' in 0 seconds
+ [10:59:55.030] LMSSetValue('cmi.core.session_time', '0000:02:30.28') returned 'true' in 0 seconds
+ [10:59:55.030] LMSSetValue('cmi.core.exit', 'suspend') returned 'true' in 0.019 seconds
+ [10:59:55.049] LMSCommit('') returned 'true' in 0 seconds
+ [10:59:55.049] LMSFinish('') returned 'true' in 23.72 seconds
- [10:59:55.050] Pre-evaluation of exit action
[10:59:55.051] Using finalScoCourseNotSatisfiedSuspendExitAction parameter
- [10:59:55.052] OverallSequencingProcess for SCORM 1.1 / SCORM 1.2 returned '' in 23.717 seconds
[10:59:55.052] Transferring RTE data to Activity data
[10:59:55.052] Rolling up activity data
[10:59:55.052] Checking for first SCO pretest

1 Reply
Katie Riggio

Hi Priyanka,

Welcome to ELH, and sorry to hear that you're having trouble loading your course on your LMS!

I see that my colleague, Vevette, asked for your project file in your submitted case (# 01208414) in order to perform some tests. Please feel free to either use the upload link in the email if you prefer to send it privately, or attach it to this post if you don't mind sharing it publicly.

I'll also be following the case, and we look forward to your follow up!