Articulate Storyline 3 - Audio issue on IOS

We have published a course in Articulate Storyline 3 and we are facing an audio issue on iPad/iPhone.

When we run our published course on iPad/iPhone, no audio on speakers. However, when we plugin earphone than it's working fine. 

Can anybody help on this?

Note: We notice that when we play any video from YouTube, it's working fine.

20 Replies
Manish Agarwal

Issue: When we publish the course from storyline 3 and run on IPAD and iPhone than no audio on speaker. However, its working fine when we plugin earphone.

Solution: Previously we were publishing the course from storyline 3 update version 4 but after some hits and trials we found a solution, we published the course from storyline 3 update version 3 and then audio is perfectly playing on iPad/iPhone.

Leslie McKerchie

Found it. Thanks for the steps to recreate Manish :)

Here is the published output and the audio is not playing on resume.

This is an issue that has been shared with our team, so I'll be sure to share this conversation as well so that I can update you here when I can.

Thanks again for your help in troubleshooting!

Leslie McKerchie

Hi Lisa,

Thanks for reaching out and letting us know that you're running into an issue with your audio as well.

It looks like the issue was specific to resuming a course in Safari. Is this what you're seeing as well?

We are having difficulty replicating in SL360, so it'd be great if we could take a closer look.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Mike Keating

Hi Leslie,

We are experiencing issues with audio playing on iPad - Safari and iOS 13.3.  we are using Storyline 3.30.19518.0.

What is happening is in order for the audio to play we have to refresh the screen every time to get it to play.

We haven't experienced this until we updated our iOS.

Any suggestions will be appreciated.

Thank you ,

Mike

Katie (Gokhshteyn) Riggio

Hi, Mike. Thanks for sharing what you're seeing, and for opening a support case!

I'm replying publicly so we can share insight with others who find this discussion!

We had an issue in Storyline 360 where audio would not play and sliders did not always work on iPadOS 13 devices. Update 34 holds a fix for this, and here’s how to update Storyline 360 to this latest version!

I know you have several courses to republish, and I'm so sorry for the trouble! While the Articulate Updater currently does not include support for this fix, we're monitoring the need to release a new version. I'll keep you posted with any new developments!