Articulate Storyline 360 - LMS Issues with Imported Storyline Files

We are using Articulate Storyline 360 trial version.

We had imported slides from an Articulate Storyline 2 file into a new Articulate Storyline 360 file. We published the Storyline 360 file as HTML-5 only. This is a heavy course with simulations (Size of the compressed zip file of the published output is - 32,737 KB). When we upload into LMS and and opened the course using Chrome, we came across multiple instances where the animations were out of sync or delayed. The loading of the pages wasn't that smooth. 

Please let us know if importing an Articulate Storyline 2 file into a Storyline 360 file might have caused these problems. We also tried creating a shorter course of slides with animations and published it to the LMS and the loading and syncing issues were minimal. Please guide.

8 Replies
Justin Grenier

Hi, Mark!

In Manu's case, it seems like this problem was specific to the bandwidth or network connectivity of one specific LMS server.  When we uploaded Manu's course to SCORM Cloud, neither Manu nor we were able to reproduce out-of-sync/delayed animations or choppy page loads.

If you have a specific .story project file you'd like us to examine, please send it over!

Leslie McKerchie

Hello Mark - Looks like Manu did share with our support engineers, but the issue was not able to be replicated and it was advised to do some additional testing via SCORM Cloud to see if the user was able to replicate. Based on the conversation, it looks to be either a network or LMS issue, but no final conclusion as the ball was passed back to the user on that and we have not heard anything further. Please feel free to share your .story file with our team as well if you need us to take a look.

Mark D

Although ours was a different issue, I thought I'd post since someone else may run into the problem: 

One of our LMS systems was having a problem running a course we'd build in SL2, and had upgraded into SL 360. 

We played with a lot of different publishing settings, but what appears to have solved the issue, oddly, was making sure that all course titles and search tags had no spaces (or had underscores) between words. Not sure if this was a one-time issue, or if it's a bug.