Articulate Storyline 360 manual proxy settings

Aug 24, 2020

Is there a way to set the specific address and port proxy settings for Articulate Storyline 360 or Articulate 360? The desktop app preferences asks for a username and a password for the proxy settinge instead of the usual address + port. I haven't been able to publish courses to Review for two weeks now.

3 Replies
Katie Riggio

Hi Nicole,

Thanks for reaching out, and I'm sorry to hear about the publishing troubles!

Is there a way to set a specific address and port proxy settings for Articulate 360?

Articulate 360 is set to reference the windows proxy settings seen below. You can set the address and port here: 


Let me know if that helps!

🔖 Related Resources:

Nic Sarmiento

Hi Katie,

Thanks for responding to my query.

Is there any way to set the proxy info for the app itself, without relying on the Windows settings? The main problem with the Windows setting reference is that, in my case, I'm using a company-issued laptop which will just keep on overriding the manual proxy settings to revert back to an auto-detect type setting because of the policies it has been set to follow. This has made things really difficult as I do a lot of work in Storyline 360 and I'd like to be able to publish to Review as needed.

Katie Riggio

Hello Nicole,

Thank you for that helpful context and great follow-up questions!

There isn't another way other than manually setting the proxy per above or using a PAC file. If your company has already set up a proxy, there should be an option to put in the username and password. 

I know this is impacting your work, so I'm going to connect you with our Support team. They can take an in-depth look at your settings and anything else that could be interfering with the publishing process. Look out for an email from!

This discussion is closed. You can start a new discussion or contact Articulate Support.