Articulate Storyline Glitch in publish!!

I seem to be experiencing a real problem when I publish my course to my desktop and to review. Everything in preview mode seems to be working fine, but as soon as I publish the course, there seem to be things that are completely different. I will show you this video to give you an example of what it is doing.

I have no idea as to what is going on, but it seems to be a glitch. Every course that I publish seems to be experiencing the exact same problem...

Thanks,

https://360.articulate.com/review/content/16263376-c761-4e6b-b16a-45ebd5e56a06/review

5 Replies
Alyssa Gomez

Hello Harry, Jessica, and Rachael,

I'm really sorry you've run into this problem! I can appreciate how frustrating this is, as the goal is to produce high-quality work–both visually and contextually. 

Our team is hard at work on a fix for this bug, and we're targeting to release it very soon. As soon as the fix goes live, you'll be one of the first to know about it. 

Harry Blease

Hi Alyssa,

I believe that there is now an update which has solved this problem :) 

Just wanted to thank you and your team for being incredibly receptive when it came to this. It was a bit of a mad time trying to get this ready for the client, but it has all worked out in the end, thanks to Articulates hard work. 

Much appreciated,

Harry

 

Leslie McKerchie

Yay! So glad to hear that it's working well for you now, Harry. I appreciate you popping in with an update.

You are correct, we released another update for Articulate 360 and included a few important fixes that you'll see in the release notes here.  

The item you mentioned is:

Fixed: Some objects disappeared when viewing courses in Google Chrome 72.

For anyone else following along that runs across this conversation, launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.