Articulate Storyline has stopped working

Hello,

I have downloaded the trial and am trying to do a few things to get the feel for Storyline.

The problem is that the program never fully loads. I have tried uninstalling, then reinstalling (rebooting after the uninstall and again after the reinstall).

When I try to launch Storyline, I get the message below:

Storyline has stopped working Windows can check online for a solution to the problem.

When i check the problem details I see the following:

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Storyline.exe
  Application Version:    1.3.1305.2012
  Application Timestamp:    519a5884
  Fault Module Name:    nvdxgiwrap.dll
  Fault Module Version:    8.17.12.6672
  Fault Module Timestamp:    4d346fa3
  Exception Code:    c0000005
  Exception Offset:    0000282a
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    1033
  Additional Information 1:    f1ac
  Additional Information 2:    f1acbef52e20566cea5726a9c8af901e
  Additional Information 3:    70ec
  Additional Information 4:    70ec22e4a91ff0f98f2761348fc876d1

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\windows\system32\en-US\erofflps.txt

I have also tried deleting fonts, but I do use a variety in my work, so I still have a good number installed.

I'm running Windows 7, core i5 processor, with decent ram.

any ideas out there?

1 Reply