6 Replies
Vincent Scoma

Hi Christine, 

Welcome to the E-Learning Heroes community! 😄

Thank you for sharing your file here! Let's see if we can help pinpoint what is causing this snag here. 

I ran through your course on my desktop and mobile device, but the course appeared to be working correctly. May I ask which mobile device you were using to test your course? Which web browser were you using? 

Christine Thomson

Hi Vincent

I did the quiz on my Samsung mobile using Google chrome. I just did the quiz again and worked out that if I get question 4 correct, the quiz freezes (see screenshot), but if I get the quiz question 4 wrong, it continues.

So you can replicate, here's the correct answer:

Aortic arch - gives rise to head and neck vessels
Abdominal aorta - segment below diaphragm
Ascending aorta - extends from the base.....
Descending aorta - continuation of aorta beyond the arch.

I'm quite the novice at this, so any help would be appreciated!

Thx,
Chrissy Thomson
Lecturer, Cardiac Ultrasound, QUT
[Image]

Vincent Scoma

Hey Christine, 

Thank you for the additional context here! 

I see what happens now after answering the fourth question correctly. After some further troubleshooting, it looks like the culprit was the Correct Feedback layer on the fourth question. There appeared to be an issue with the Continue button on this layer. I ended up removing the Correct Layer and re-added it afterward. As I retried the quiz, I was able to progress through the course after answering the fourth question correctly. 

I am attaching a copy of the file with the revisions I made to this thread. Please let me know if you have any additional questions on this! 

Christine Thomson

Hi Vincent

Thank you so much for your help.  Q4  runs smoothly now but it is getting stuck on Q10 when played on a mobile phone.   These quizzes were created by a previous employee, and as I don't know my way around them very well yet, I'm loath to start changing things!  I'm working my way through the tutorials but am def not up to speed on this yet!Do you have a solution for the Q10 issue?  When I click on the 'tick' to submit my answer, nothing happens.   Any advice?  It plays fine on a computer.

Vincent Scoma

Hey Christine,

It is my pleasure! I am more than happy to help! 😊

I reviewed Q10 as well and it looks like it had the same issue taking place. I applied the same workflow as I mentioned earlier and that seemed to do the trick! I will attach an updated version of the course here as well that includes the changes to Q10.

Go ahead and give this version of the course a try and please let me know if you are hitting any snags here!