Articulate Storyline Update 5 : 3.5.16548.0 -Problem with text verification when using the apostrophe.

There is a problem with checking text in Articulate Storyline in French. This problem concerns apostrophe. and I believe that since the existence of French text verification in Storyline exists. When using the apostrophe, we do not use any spaces between the apostrophe and the word. In Storyline, the software interprets the lack of space between the apostrophe and the word as an error, but it is not a correct punctuation.
It should have been corrected a long time ago.

5 Replies
Gai Tuz

Hi Steve!

Things like this would bother me and I couldn't help try to understand why a certain word gets that squiggly underline. :)

 I hope the following help in someway:


You can go to "Spelling Icon" > Options
A box appears where you can select currently flagged words to add it to your current/custom dictionary.

Note: Please keep in mind that preferences you select on here will also take effect on other Articulate products installed on the same computer you're on.

For more information about how you can self-manage spellcheck options, you can go checkout this link here: https://community.articulate.com/discussions/articulate-storyline/storyline-360-spellcheck 

I'm not sure if Articulate is primarily responsible for the curation of all official dictionaries in there but if the above does not work as a fix for you, I would suggest submitting a report to their technical team for a feature request

https://articulate.com/support/contact/feature-request

Steve Prud'Homme

Hello, the right language (dictionary) is selected in the software.
Thank you for the temporary way to fix this problem. On the other hand, it is certain that it is a temporary way of solving the problem and that it is necessary for the French-speaking users to correct the situation by taking into account the problem. I made the request to add functionality.

Leslie McKerchie

Hi Steve,

Thanks for the image and explanation of what you are seeing with your course.

Curious what other settings you may have for your spelling options because this does not show up as incorrect for me when I adjust my language to French:

Here are my settings:

Do you have the option to 'Allow accented words' selected?

Steve Prud'Homme

Hi,

that is very strange, my setting was that, the same as you :


I have been using Storyline for a long time on this machine and in this business. I told myself I'll try to put the language back to English and then give it back to French and it worked. It's weird.
I know our applications are bundling in our organization and deploy, I believe by Chocolatey. Could the problem come from this fact, despite an update, Storyline can keep old configuration. In all there is something to investigate here.

Ashley Terwilliger-Pollard

Hi Steve, 

It's certainly strange, but it sounds like Storyline needed a quick reset! 

I'd ask your IT team or admin about how those updates are deployed to you, and if there is any way you could be accessing a cached or older copy of Storyline. 

If you need anything else, please let us know!