Articulate Storyline v1.0 - Software closes when trying to publish a new story

Jan 26, 2015

Hi all, I have a new story that I am trying to publish and it gets around 50% through the creation of the story, then the software closes, no error messages or any help at all.  I thought it might be the file name and location. Therefore I have reduced the filename and have the story and publishing files in my c:\data folder?  Can anyone suggest what I can do next?

6 Replies
G Bergin

Hi Wendy, I am running SL1 version 8.14.921. Running from my C:\ drive so not running from a USB or network drive. I have carried out the repair and tried again.  Still fails at slide 136.  Getting another version of the story copied to the network in order to be copied on to my c:\ drive.  2 other copies in use are the same version.  


G Bergin

Hi Wendy, I did as you suggested and imported the story into a new story and tried again.  This failed again at the same slide number 136. file name is well under 260 characters in fact is around 60 characters.   I asked my staff member that created the story to try to publish the story and this was successful. Still doesn't really explain why I am not?? Anyway no longer an issue, as we have been able to publish the file.  This is the second issue we have experienced with issues with story files in which the creator of the story file is the only person that can sucessfully publish the work. 


G Bergin

Hi Wendy,  the only other reason for this issue might be the versions we are running. As upon checking the three versions we have in use, the one that we have the issue with is SL1 update 5 and not 8 as I reported previously.  I am not sure if this is the reason why we have issues with SL1 update 5 creating the story and another user on SL1 update 8 who carries out the publishing.  But we will keep the versions in line in future.  Thanks for your suggestions.  Many thanks.   

This discussion is closed. You can start a new discussion or contact Articulate Support.