Articulate Storyline360 - when preview, invisible stripe blocking customised buttons at the bottom of screen

Hi there,

I have got two customised buttons at the bottom of the content screen, however, for some reason, there appears an invisible stripe blocking half of the buttons. Now when I hover the other half of buttons, it doesn't activate them.

This problem could be solved by creating a new file, and import the content, but, after a while, it came back again.

Could you please find out why this happened?

I have attached my file.

Thanks

Ken

5 Replies
Ren Gomez

Hi Ken,

I'm sorry you're running into this issue! I took a look at your file and was able to replicate where the Hover state only triggered when mousing over the upper half of the image.

It seems those images might've been corrupted somehow, as I deleted them and copied over the buttons from slide 1.5. Everything worked as expected after that.

Give it a try and see if it helps!

Ken Liu

Hi Ren,

That wouldn't be the problem, otherwise, I wouldn't need to ask this question. If you move the problematic button up a bit, it works perfectly, so I wouldn't say it is a corrupted image.

The only way to get rid of it so far is to start a new file and import all the slides, but it always finds its way back, therefore the unpredictable nature makes it quite uneasy. 

Please Ren, take a deeper look if you could, I think this might connect to the player in some way, since it is at the bottom.

Please help. Thanks

Ken

 

 

Ren Gomez

Hi Ken,

That's odd! I attempted to do the same in moving the images up a bit, so they weren't touching the bottom of the screen, and I still experienced the hover issues.

Since we're getting different experiences, I'd like to enlist our Support Engineers' help, so we can best troubleshoot what's happening behind the scenes. You should receive an email from the team after they're done testing, and I'll follow along to share any relevant insight here!