Attached Resource file titles are ghosting onscreen after being launched

Hi everyone,

My client tells me our attached resource files are ghosting on the slide after being viewed.

I cannot replicate it but have seen their screen captures of it. Does anyone know if an "&" could cause problems (as I've read it does in Presenter)?

I've attached an example.

thanks in advance.

KB

 

7 Replies
Alyssa Gomez

Hi there K B,

Thanks for sharing the screenshot here. It looks like this project is being viewed locally. Instead, you'll want to upload it to the environment for which it was published to avoid security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail. Do you know if the project was published for Web or LMS? 

  • If published for Web, I would suggest testing the published output in Tempshare.
  • If published for LMS, I would suggest testing the zipped SCORM package in SCORM Cloud.
k b

Thanks Alyssa,

My client said it was in the LMS, when she saw this. I've tested in SCORM Cloud and can see the title appear/ghost when I hover over it which I have not seen happen before.

But, I cannot replicate the resource title ghosting on any screen after I un-select the Resources tab.

Any other ideas for me? Could there be a setting in the Player I unknowingly adjusted?

thanks again.

K B

Alyssa Gomez

Thanks for that clarification, K B. If you're seeing it in SCORM Cloud, then we know it's something to do with the Storyline file itself. 

Does this happen only with resources that have special characters in the name, or with all resources? It might be worth removing the special characters to see if that fixes the issue. One more thing I would suggest is to import the project into a new file, as that can sometimes fix odd behavior that pops up in a particular file. 

If you've tried those troubleshooting steps with no luck, I would suggest sending your file to the Support Engineers directly. They're rockstars and will work with you one on one to pinpoint the cause of this behavior!

k b

Hello again Alyssa,

Testing has concluded.

  1. Removed special character in the resource file name and re-added all the resources again (even though there is only one resource using a "&"). the same results. I can see the name of the file as I hover over it from the resource drop down. Oddly it is only for  some of the 8 resources, not all, but they are all pdfs.
  2. Imported into a new project yields same result. I used the file that had the fresh resources added, again without the special character. still see the file name as I hover over it, and again some have the hover info and some do not.

Anything else before  I try the engineers?
thanks again,

KB

Alyssa Gomez

Thanks for letting me know how your testing went, K B. At this point, it would be best to get your file in the hands of our Support Engineers so they can test it in various browsers to compare the behavior. You can send your file to them using this form, and please let me know your case number so I can follow along as well!