Audio editing bug from 2013 still not fixed?!

Hi

After a break from Storyline, I updated to the latest V1 version and after spending the day making updates, find I have fallen foul of an audio editing fault from 2013 which appears still not to have been fixed and so all my effort and time today has been wasted!

Audio edits/changes are not saved.

Well, that is not actually true, when I save and listen to the new audio in audio preview it sounds like it has saved, but when using the main 'preview this slide' the old audio is heard.

This was identified as a fault in 2013, how can it still not have been rectified?!

Support did tell me when it was confirmed as a fault that a workaround was to delete the whole audio, save, exit and then go in and record the whole thing again, but surely that should have been a temporary work around?

Having had a break and updated, I forgot about the issue and had imagined after all this time it would have been fixed.

I cannot find the old forums, to see if anyone else has a better solution so am posting here.

Anyone else suffering with this and found a better way?

 

 

5 Replies
Ashley Terwilliger

Hi Debbie, 

I don't find the thread you're referencing, but I did find your case and the workaround that Adrian shared for you here. 

I looked into the report filed with our QA team, and I don't see any additional reports of this - so it's still with our team for investigation. If there is additional information to share, we'll be able to provide that here or within your original case with Jonathan. 

Debbie Kay

Hi Ashley

Thanks for your input on this.

Can you clarify when you say  you 'don't see any additional reports of this' does that mean no on else has reported the issue at all?

Also, when you say you don't find the thread I was talking about, can you tell me where/how I find or search to find the old forums, or can we not access those now?

I find this new 'discussion' set up hard to find anything on!

Thanks

 

 

Ashley Terwilliger

Hi Debbie, 

Searching the forums you can still access older threads - and at the very top of E-Learning Heroes you'll see a search bar with a little magnifying glass - right next to your profile picture. 

As for the reported issue, I don't see an indication on the report filed with our QA team regarding other cases or forum threads. 

Debbie Kay

Thanks for that Ashley, though I have to give a thumbs down for the new interface overall, it is not easy or intuitive at all to me.

As Support confirmed the issue as a bug in June 2013, i.e. Support got the same results as I did, surely that means it is happening to everyone who uses the software, not just me?

When I cannot trust that what I am hearing on playback is not what is actually saved, it is not a viable tool to use :-(

Can you advise how I chase this for a fix, not just the 'workaround' provided. That is not really a workable option in the real world as it means a HUGE amount of extra time and effort to achieve the smallest of changes.

Thank you for your assistance on this

Ashley Terwilliger

Hi Debbie,

I update the report filed with our QA team letting them know that you had checked in - so I'll continue to keep an eye on it and provide any additional updates here.

In regards to the new UI of Storyline 2, I've seen a few other users mention that in the forums and we're asking for users to share their thoughts in the form of a feature request. Are you running into the same issue within Storyline 2 that you reported in Storyline 1? If so, let's have you work again in a case so that we can test and try to replicate on your files and new files as well.