46 Replies
Frances Jones

I am working in Storyline 360.  I have been trialling different options on my projects, so that I can get them working on IPad, just using html5/flash output (not AMP).  I have found that if I remove my background music (a shame!) and I ensure that the first occurrence of voiceover/audio in the project has a trigger to 'start when the timeline starts', that seems to solve the problem and I no longer get audio distortion on the first occurrence of audio in the project. Removing the background music means that the project successfully completes when using IPad! (Yay!). Thought this might be useful for some of you. Cheers!

Daniel Brigham

Frances: Thank you for posting this. So just to confirm: you set a trigger
to have your audio play when timeline starts on the slide and the audio
doesn't distort. Yes? Hey, if an unnecessary trigger is all it takes, I'm
in.

Also, when you do this, the audio never distorts even in later slides in
module?

Thanks again for posting.

PS: it's odd--my mp3s distort whereas my audio in my video files doesn't.
I've tried all the major audio formats.

Frances Jones

Hi Daniel,  yes, rather than just have the audio in the timeline with no trigger, I added a trigger to start it on timeline start on that slide.   This was for the first slide where audio occurs, after that it seems to run all OK.  That worked for me and the project continued to work and then complete satisfactorily in Scorm Cloud.  I was wondering if it was an issue with MP3 vs WAV files, but I think it is more to do with the trigger for iPad.   Cheers  Frances

 

Hal Stokes

Daniel, I see your last entry was five months ago. We are currently experiencing what appears to be the same issue with a Storyline 2 course testing on a client's SuccessFactors LMS. Do you know if there was any resolution or workaround? (We did remove music from the course, and also added the trigger mentioned by Frances). That made our narration sound a little better, but not perfect. We have raised a ticket with Articulate.

Hal Stokes

We have successfully solved the issue, and I want to update the forum. The audio issues were happening in a course we developed in Storyline 2. This course contains audio narration and also video (with audio). Our .mp3 narration was encoded at 16-bit, 44.1KHz mono. The audio track on the video was encoded at 32-bit, 48 KHz stereo. 

We re-encoded the audio for the video to the same sampling rate as the narration: 16-bit, 44.1KHz mono, and that has eliminated the  problem encountered on the iPads. We did not have to republish to Storyline 3 or 360. 

As a further follow-up, Articulate Support subsequently advised us that all audio files should be converted to 16 bit 44 KHZ PCM WAV. I will note, however, that we did not have to convert them to .wav. Our narration remained at .mp3 files. It seemed to be the sample rate encoding that solved the issue for us.

Hope this helps anyone else encountering this issue with iPads.

Erin Crouse

Hi Hal, we are experiencing a similar issue with both Storyline 2 & 3 projects and are wondering if if you have enabled compression for your video? 

In our published output, we ensured the audio sample rate matches that of the video audio sample rate; however, we are not using Storyline compression on the video. (i.e. we've updated the video audio with the same sample rate of the published mp3s.)  

Just curious to understand if we should match the video audio settings prior to publishing and should have the video compression turned on. 

Thank you.