Audio Issues

Has anyone encountered issues with the audio being cut off on random slides and at random points in time throughout a course?

I've noticed that whether I'm previewing the course in Preview mode or in our LMS, that the audio on random slides will cut off at random points in time but the seekbar continues to play along with the animations until the end of the slide.

I've gone back to my .wav files to confirm there is nothing wrong with the source file.  I've tried to remove the .wav file from the slide and upload again. I've tried to rename the .wav file and upload the new file to the course.  None of these have fixed the issue I'm having.

Here's an example of the issue I'm facing:

Upon first publishing and previewing my course I noticed that the audio would stop on slides 19, 23 and 38.  I verified that there is nothing wrong with the source files and uploaded the .wav file again and republished the course.

Upon previewing the republished course I'm now having audio issues on slides 12, 19, 21 and 34.

Any help would be greatly appreciated!

11 Replies
Lynda Thornton - Guelker

I am having the same issues.  I produced another presentation that was doing the same thing and came to the conclusion that the audio was too long. When I kept to 2 mins and below, no issues. Well now this presentation blew that theory out of the water. I have 2 slides both under a minute and a half and they are giving me fits.  

Any solutions would be greatly appreciated.  I will continue to look, but this is the closest to my problem that I have found so far. 

Thank you!

Crystal Horn

Hi there, Lynda. We definitely don't want you to feel limited with your narration and audio files in Storyline 360. The first things I check are:

If that doesn't help, let's get you in touch with my team where we can gather a few more details. You have an Articulate 360 for Teams subscription which gives you access to priority support!

Lynda Thornton - Guelker

Crystal,

I am still having issues.  The funny thing is, once published, if it is reviewed more than once or I have to make a change, this is where the audio issues arise.  I have had this issue for so long now, I just split the audio up front to head it off.  But sometimes I do let it ride to about 30/31 seconds and it will be okay.  But again, if it is review (once published) and a change has to be made whether it is that particular slide or another, the audio will cut off.  Then all I will do is go in, copy the audio file, paste it back and split it into two files. Things that make you go Hmmmm!

Katie Riggio

Hello Lynda,

Thanks for sharing the hosted output so we can dig in!

I viewed the Review 360 URL in Chrome 84, where I hear the audio cut off on several slides (slides 2, 7, and 8 to name a few). We'll need to take a closer look at the affected slides to see what's going on.

When clicking the Google Drive URL, the page redirects to a 'Sorry, the file you have requested does not exist.' error. Could you use this private link to share the 2020 Fair Lending Non-Lenders.story file with us?

We'll get to the bottom of this together!