Audio Issues

Hi All!  I've been experiencing the 'tinny' audio issues mentioned in several forum posts.  In addition, I also have some choppiness to the audio.  The original recorded audio is fine...I only experience the issues when the project is previewed or published.  I have tried the recommendations for customizing the audio optimization when publishing and have gone up to 56kbps with no luck.

Is there anything else I can do?

11 Replies
Ellen Zimmerman

I am having the same issue with choppy audio in Studio Presenter 09. The files are fine outside of Articulate. I have converted the wav files to mp3 at Constant 224 kbs using Audacity and set my publishing to 96kbs. I imported using the Articulate, Import Audio. All of these are the recommendations I found on the site. And, yes, my drivers are the most recent ones available.

Please provide me with any additional recommendations because I can't keep spending so much time on audio! Thanks!

Peter Anderson

Hi Ellen, 

Sorry for the trouble. Are you able to send us your files so we can have a closer look? Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Thanks!

Ellen Zimmerman

Thank you very much! The combination of the following information from Gren corrected all of my audio issues. You guys (and girls) are great!

I understand that you are encountering issues with the audio quality of If your published audio does not sound as good as the audio that you imported or recorded it is likely due to the fact that Articulate generates MP3 files to create the slide SWF files. Please see the following article for more details and instructions on how to increase the audio quality:

http://www.articulate.com/support/presenter09/kb/?p=278

See also:

http://www.articulate.com/support/presenter09/kb/?p=547

I would also recommend reviewing the Audio tutorials in this blog article:

http://www.articulate.com/blog/29-really-useful-articulate-tutorials/

One last thing. If you go to Articulate -> Presentation Options -> Publish, I would recommend unchecking Optimize audio volume.

http://www.articulate.com/support/presenter09/?p=40

This option may potentially cause issues with audio that does not have a consistent volume.

Lastly, since you have installed the Articulate software on Parallels in Macintosh, please make sure to review the article below for best practices:

http://www.articulate.com/support/kb_article.php?product=st1&id=sp8jsbrv29eu

Peter Anderson

Sorry for the trouble, Seleta. Would you like to send us your files so we can take a closer look at what's going on? Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Thanks! 

Sonya DeBurr

I have a 23 slide presentation that has audio.  Every slide plays fine EXCEPT slide 6.  There's nothing special about it or different from the others, but when I import the audio into Articulate all you hear is a scratching sound.  The actual mp3 is fine and it came from the same large file as the others in the presentation.

Dave Sullivan

Ellen Zimmerman said:

Thank you very much! The combination of the following information from Gren corrected all of my audio issues. You guys (and girls) are great!

I understand that you are encountering issues with the audio quality of If your published audio does not sound as good as the audio that you imported or recorded it is likely due to the fact that Articulate generates MP3 files to create the slide SWF files. Please see the following article for more details and instructions on how to increase the audio quality:

http://www.articulate.com/support/presenter09/kb/?p=278

See also:

http://www.articulate.com/support/presenter09/kb/?p=547

I would also recommend reviewing the Audio tutorials in this blog article:

http://www.articulate.com/blog/29-really-useful-articulate-tutorials/

One last thing. If you go to Articulate -> Presentation Options -> Publish, I would recommend unchecking Optimize audio volume.

http://www.articulate.com/support/presenter09/?p=40

This option may potentially cause issues with audio that does not have a consistent volume.

Lastly, since you have installed the Articulate software on Parallels in Macintosh, please make sure to review the article below for best practices:

http://www.articulate.com/support/kb_article.php?product=st1&id=sp8jsbrv29eu



My issue occurs even before the slide is published. When I replay it after I save it to see how it sounds whole phrases and words are cut out, anyone have that issue. Thanks, Dave 

Ashley Terwilliger

Hi Dave and welcome to Heroes! 

Were you able to follow through with all of Ellen's troubleshooting steps and still have the issue? Are you importing audio or recording it within Presenter? If you've imported it, can you confirm that it plays as expected outside of Presenter? If you'd like to package your Presenter files and share them with us here we'll take a look at what's happening.