Audio not loading in unpublished story

Help! 

I have a story I am writing that isn't loading the content.  The audio isn't coming up and many of the graphics and texts boxes aren't loading either.  I can "see" the content in storyview, but not on each individual slide.  When I tried to preview the module, content not appearing.  I have closed and reopened, but have same result.

I have at least 10 other stories in this series and have not experienced this.  Any suggestions for what is going on?  Even if I have to reload all the audio, it would be better than having to rewrite the entire story. 

Thanks for any insights you have!

5 Replies
Jon Braswell

Hey,

 

I am also having the same problem with a project I am working on.  I tried importing it into a new file, but am unable to re-import the images. 

Is there anything that has been found to work in restoring uncorrupted files?

If not, is there anything that I can do so that this doesn't happen again?

Ashley Terwilliger

Hi Jon,

To prevent corruption in files, you'll want to follow the guidelines here in regards to working locally, with a file path less than 256 characters, and file names/paths that don't include special characters, accents, etc. 

You could also try importing them one slide at a time to help you narrow down if it's a particular slide or image that is causing the issue.